• We have updated our Wiki navigation and have started publishing new modification tutorials. Visit the wiki here
  • User BDMaster has been upgraded to a top contributor, Congratulations!

Forum RSS FeedFollow @ TwitterFollow @ Twitter

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D630 slic2.1 flash problem
07-27-2012, 03:49 AM
Post: #1
D630 slic2.1 flash problem
I flashed my dell D630 using files from this thread:
Unfortunatelly, after flash SLIC_Dump_ToolKit reports 'no slic table'.
Bios file looks ok - phoenixtool reports slic2.1 present, other users report it works for them.
So why it does not work for me?
I tried to reflash using original bios from dell - no slic tables as well. I guess they should be present for xp activation?
Find all posts by this user
Quote this message in a reply

Login or Register to remove this ad

08-07-2012, 04:18 PM
Post: #2
RE: D630 slic2.1 flash problem
Found the solution:

This part worked:
Quote:1.boot to dos ( i used hiren's boot from pendrive ) svctag
3.type y to confirm change service tag
4.type new service tag (just use your original one)
5.type again to confirm new service tag asset PASS:12/31 or 12/34
7.reboot to check
Find all posts by this user
Quote this message in a reply
Post Reply 

User(s) browsing this thread: 1 Guest(s)
BIOS-Mods Member Chat
To join us in the community live chat, please register or login.