Bios Mods -The Best BIOS Update and Modification Source
NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - Printable Version

+- Bios Mods -The Best BIOS Update and Modification Source (http://www.bios-mods.com/forum)
+-- Forum: Bios Mods Forum (/Forum-Bios-Mods-Forum)
+--- Forum: Option Rom Modding Requests (/Forum-Option-Rom-Modding-Requests)
+---- Forum: VGA (/Forum-VGA)
+---- Thread: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W (/Thread-NVidia-Quadro-FX-770M-VBIOS-for-HP-EliteBook-8530W)



NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - kahlil88 - 03-02-2012 11:41 PM

Just bought an NVidia Quadro FX 770M, which is officially supported by my HP EliteBook 8530W, but it won't POST. The seller sent me another, which also isn't working, so it may just be an incompatible VBIOS. Apparently the supported version is 62.94.7A.01.06 but the card I got from eBay says 62.94.90.00.06 on the sticker. HP part no. 580214-001.

I need my BIOS to be wifi-whitelist free, and there is still an open request for the current version but the current vanilla and previous pre-modded can be obtained here: http://www.bios-mods.com/forum/Thread-REQUEST-HP-Elitebook-8530p-whitelist-removal-F-20-sp55640


RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - svl7 - 03-04-2012 12:17 PM

It's unlikely that the system doesn't POST due to a slightly older VBIOS. Check all your cables again (fan, display etc.) and also make sure the card is seated properly in the MXM slot, maybe clean the pins of the card with rubbing alcohol or similar.


RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - Garmac - 05-22-2012 11:15 AM

(03-04-2012 12:17 PM)svl7 Wrote:  It's unlikely that the system doesn't POST due to a slightly older VBIOS. Check all your cables again (fan, display etc.) and also make sure the card is seated properly in the MXM slot, maybe clean the pins of the card with rubbing alcohol or similar.

Well, i have the exact same problem decribed. The bios on the Nvidia card I got is also 62.94.90.00.06 and my 8530p won't POST. Error code shows a motherboard failure but it works perfectly fine with my ATI card. I also got a replacement card from the seller and it still does the same thing. Did anyone find a solution to this?

Thanks


RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - kahlil88 - 05-22-2012 12:58 PM

Turns out HP made more than one version of that card. The one that works has a chip with the right VBIOS for the 8530 models. Not sure of the VBIOS itself makes any difference, but as I recall the ones that didn't work don't have a VBIOS chip.


RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - Garmac - 05-22-2012 01:21 PM

(05-22-2012 12:58 PM)kahlil88 Wrote:  Turns out HP made more than one version of that card. The one that works has a chip with the right VBIOS for the 8530 models. Not sure of the VBIOS itself makes any difference, but as I recall the ones that didn't work don't have a VBIOS chip.

Thanks for the info. Where you able to just return the cards to the seller or did they send you another one with the correct vBios on it?. Was it ebay seller itcafe68 by any chance that you got the card from? (just wondering if it's the same seller issue)

Thanks


RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - kahlil88 - 05-22-2012 03:26 PM

(05-22-2012 01:21 PM)Garmac Wrote:  Thanks for the info. Where you able to just return the cards to the seller or did they send you another one with the correct vBios on it?. Was it ebay seller itcafe68 by any chance that you got the card from? (just wondering if it's the same seller issue)

Yup, same seller. He was nice enough to ship me a second card, and when that didn't work I sent them both back and had my money returned. I still left him positive feedback since he was cooperative and responded quickly. The correct part number is 502338-001 and is available from Server Supply for $105.


RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W - Garmac - 05-22-2012 04:01 PM

(05-22-2012 03:26 PM)kahlil88 Wrote:  
(05-22-2012 01:21 PM)Garmac Wrote:  Thanks for the info. Where you able to just return the cards to the seller or did they send you another one with the correct vBios on it?. Was it ebay seller itcafe68 by any chance that you got the card from? (just wondering if it's the same seller issue)

Yup, same seller. He was nice enough to ship me a second card, and when that didn't work I sent them both back and had my money returned. I still left him positive feedback since he was cooperative and responded quickly. The correct part number is 502338-001 and is available from Server Supply for $105.

Awesome, thanks a lot!!