Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: RussianJesus
Today 02:51 AM
» Replies: 9
» Views: 539
CLEVO BIOS Mods
Last Post: pitu20012
Today 02:50 AM
» Replies: 213
» Views: 376624
[REQUEST] Lenovo IdeaPad Z480 & Z580 (5F...
Last Post: iphonenexus
Today 02:32 AM
» Replies: 543
» Views: 103142
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 02:09 AM
» Replies: 757
» Views: 118931
[Request] Alienware 17 R2 bios unlock
Last Post: feluchi
Today 01:32 AM
» Replies: 113
» Views: 22999
[REQUEST] Lenovo ThinkPad Edge E320 (8NE...
Last Post: Immer.dasselbe
Yesterday 03:06 PM
» Replies: 79
» Views: 17908
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
Yesterday 03:00 PM
» Replies: 19
» Views: 5262
[REQUEST] Lenovo Ideapad S145-IWL - Remo...
Last Post: Dudu2002
Yesterday 02:31 PM
» Replies: 3
» Views: 97
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 01:03 PM
» Replies: 1979
» Views: 365088
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
Yesterday 12:08 PM
» Replies: 507
» Views: 102794
[REQUEST] Lenovo G510 (79CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 12:05 PM
» Replies: 604
» Views: 111950
Fujitsu Celsius R930 (D3118-A2) unlocked...
Last Post: qix67
Yesterday 10:42 AM
» Replies: 20
» Views: 3830
I need a moded Bios
Last Post: Alone A.I.
Yesterday 10:00 AM
» Replies: 4
» Views: 144
[REQUEST] Lenovo 110-15ISK onboard memor...
Last Post: kurtspirit
Yesterday 06:51 AM
» Replies: 0
» Views: 49
[Request] ASUS ROG GL553VW BIOS Unlock
Last Post: genius239
Yesterday 04:54 AM
» Replies: 5
» Views: 190
[REQUEST] Asus TUF Dash F15 BIOS Unlock ...
Last Post: Kay123
Yesterday 02:31 AM
» Replies: 11
» Views: 2966
server board ID
Last Post: bobot
09-21-2021 09:43 PM
» Replies: 0
» Views: 92
[REQUEST] Lenovo ThinkCentre M73 Tiny (F...
Last Post: afhpwnd
09-21-2021 03:18 PM
» Replies: 44
» Views: 21017
Dell XPS 15 9550 bios password help!!!
Last Post: DeathBringer
09-21-2021 01:48 PM
» Replies: 5
» Views: 196
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
09-21-2021 12:40 PM
» Replies: 1202
» Views: 169750

Add/Unlock extra second SATA (msata) port in AMI BIOS
#1
Hello everyone,
I have a Lenovo ThinkCentre M73 Tiny PC with a normal 2.5 SATA hdd, I looked at the motherboard which had solder markings and room for an optional msata 1 slot, so I headed online and got a port and soldered it onboard. Then I inserted my msata ssd hoping for the magical upgrade to do its thing, but unfortunately it didn't appear in the BIOS. I noted that in the bios screen it only shows SATA 1 and no other port. So I was hoping if ant of the experts out there can help me out and unlock/add the extra SATA port?

Note: I found the same motherboard (m4500q model) with working msata port on one of the chinese sites online. (http://club.lenovo.cn/detail/897726)
Which confirms that it's possible

PC model: ThinkCentre M73 Tiny
Motherboard: Lenovo IS8XT v1.1
BIOS: AMI FHKT70AUS
http://support.lenovo.com/ae/en/downloads/ds038325


Attached Files Thumbnail(s)
           

.zip   FHJY70USA.zip (Size: 5.1 MB / Downloads: 2)
find
quote
#2
UPDATE: I successfully unlocked the msata port in the bios using the AMIBCP. It now shows that its enabled, however the msata drive is not showing either in BIOS or Windows!??
Can this be due to missing capacitors/transistors for the port (because I compared my motherboard to the one on the Chinese site which had an extra capacitor near the msata port), or is it a software issue?
What is the best way I can test this?
find
quote
#3
The photos above are from the chinese site, the photos attached below are my motherboard.
Notice one capacitor and one diode missing near the msata slot compared to the photos above.
Can this be the solution????
   
   
find
quote
#4
(02-08-2017, 03:42 AM)Modnnkh Wrote: Can this be the solution????

I've soldered in the jumper and the capacitor.
No success so far.
find
quote


Forum Jump:


Users browsing this thread: 4 Guest(s)