Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Patch bios
Last Post: idris237
Today 07:19 AM
» Replies: 0
» Views: 25
Asus M5a78l-m Lx3 thermal trottling HELP...
Last Post: Edson430
Today 06:25 AM
» Replies: 0
» Views: 20
[REQUEST] Lenovo Thinkpad T430u (H6ETA0W...
Last Post: Dudu2002
Today 06:09 AM
» Replies: 1
» Views: 34
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
Today 06:07 AM
» Replies: 545
» Views: 144504
Asus M5a78l-m Lx3 plus Update Raid
Last Post: Edson430
Today 05:40 AM
» Replies: 0
» Views: 29
[REQUEST] Acer Aspire E1-570G BIOS Unloc...
Last Post: Twistykus
Today 04:10 AM
» Replies: 89
» Views: 40773
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: notiiz
Yesterday 10:00 PM
» Replies: 96
» Views: 37844
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 09:58 AM
» Replies: 2116
» Views: 520260
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Dudu2002
Yesterday 09:53 AM
» Replies: 667
» Views: 154339
Lenovo B590 (20208) Advanced options and...
Last Post: Dudu2002
Yesterday 09:45 AM
» Replies: 13
» Views: 12141
[Request] MSI PRO DP21 11M UEFI Aptio BI...
Last Post: Tosgaba
Yesterday 06:26 AM
» Replies: 8
» Views: 301
[Request] Asrock B460M Pro4
Last Post: siiNCey
Yesterday 12:49 AM
» Replies: 0
» Views: 113
[REQUEST] Lenovo IdeaPad U310 & U410 (65...
Last Post: NeverMind1
Yesterday 12:15 AM
» Replies: 1842
» Views: 350912
need microcode Agesa OrochiPI 1.5.0.0
Last Post: Edson430
09-25-2022 10:43 PM
» Replies: 0
» Views: 136
[REQUEST] HP G4-1204TX WiFi whitelist re...
Last Post: white-dingus
09-25-2022 08:07 PM
» Replies: 0
» Views: 154
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
09-25-2022 11:52 AM
» Replies: 533
» Views: 122382
[REQUEST] Lenovo G70-70 BIOS Whitelist R...
Last Post: Dudu2002
09-25-2022 11:48 AM
» Replies: 152
» Views: 62614
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: Limon93
09-25-2022 10:29 AM
» Replies: 71
» Views: 10916
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: Masoud.S2
09-25-2022 09:24 AM
» Replies: 729
» Views: 151538
[REQUEST] X16-1155CA WHITELIST REMOVAL S...
Last Post: drmrsolds
09-25-2022 06:37 AM
» Replies: 0
» Views: 87

"New thread" page not showing correctly.
#1
Hello everyone.
I was trying to find a solution how to fix this problem. I found few posts mentioning something about Unchecking "Show the MyCode formatting options on the posting pages." but I want the styles to be visisble so I only came up with this solution:



I hope it is not caused by my computer... because the thread was old so maybe it was fixed during the time.
Looks like there is a broken .css style file or I'm not sure.
Do anyone else have this issue too or is it just me?
find
quote
#2
I have this issue also!
find
quote
#3
(09-10-2022, 05:39 AM)IAmOrion Wrote: I have this issue also!

The fix is only temporary until you refresh the page again. I saw old post mentioning this but there was no proper answer. If more people have this issue then I don't know why they didn't fix it yet. I'm using browser on PC only.

It should be simple if just changing the .css file link can fix it... Or maybe there is more to this problem that I don't know about.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)