Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] whitelist remove bios please A...
Last Post: PhantomVL
Today 05:32 PM
» Replies: 0
» Views: 45
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Today 03:41 PM
» Replies: 1293
» Views: 272645
Xeon E3 1280 v5 on MSI H110M Pro-VH
Last Post: Brufff
Today 02:21 PM
» Replies: 4
» Views: 79
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Strikers
Today 10:22 AM
» Replies: 1982
» Views: 368090
Fujitsu Celsius R930 (D3118-A2) unlocked...
Last Post: smooker
Today 09:18 AM
» Replies: 21
» Views: 3919
[REQUEST] ASUS PN50-E1 miniPC bios unloc...
Last Post: nicolbif
Today 05:31 AM
» Replies: 0
» Views: 57
( REQUEST ) GX531GM BIOS
Last Post: genius239
Today 04:47 AM
» Replies: 1
» Views: 138
[Request] Acer Aspire A317-51-5771 BIOS...
Last Post: Dudu2002
Yesterday 01:57 PM
» Replies: 3
» Views: 182
[REQUEST] Dell Optiplex 3010 BIOS Unlock
Last Post: BumbleBeeChicken
Yesterday 01:05 PM
» Replies: 10
» Views: 208
[REQUEST] Ability to unlock BIOS of Leno...
Last Post: Dudu2002
Yesterday 10:31 AM
» Replies: 1
» Views: 153
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
Yesterday 10:28 AM
» Replies: 266
» Views: 44867
Change BIOS Splash Screen on Aptio 3.x a...
Last Post: 1740
Yesterday 09:29 AM
» Replies: 1
» Views: 995
[SOLVED] Upgrading BIOS on Acer Travelma...
Last Post: backrubs
Yesterday 05:51 AM
» Replies: 21
» Views: 15409
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: BitZone9
Yesterday 05:01 AM
» Replies: 75
» Views: 17028
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: Dudu2002
Yesterday 03:10 AM
» Replies: 20
» Views: 2968
[REQUEST] Lenovo Thinkpad W701ds BIOS Un...
Last Post: Maxinator500
09-25-2021 11:42 PM
» Replies: 10
» Views: 450
[REQUEST] Asus G731GW BIOS Unlock
Last Post: genius239
09-25-2021 11:03 PM
» Replies: 22
» Views: 4024
HP MCP61PM-HM (Nettle2) 5.27 With Unlock...
Last Post: Miciumau
09-25-2021 03:51 PM
» Replies: 848
» Views: 648992
New Members Say Hi Here
Last Post: Sml6397
09-25-2021 01:55 PM
» Replies: 139
» Views: 184275
Acer aspire 7740G Bios Recovery Problems...
Last Post: Sml6397
09-25-2021 01:53 PM
» Replies: 1
» Views: 128

[Test, sp54077] Dv6 4024tx unlocked menu request
#21
I can do mod from original without removing whitelist move AHCI option to system configurarion, it's the less intrusive mod. Or maybe unhide Advanced and trash all what seems corrupted. Do you want only advanced menu and no whitelist remove?

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#22
Yes please, as ahci is irreplaceable to me... I can always use the original wifi card.
find
quote
#23
http://dl.dropbox.com/u/45117524/bios-mo...miloml.exe
Unlocked advanced menu and wiped corrupted data into it, don't believe it will let you save, but who knows Smile

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#24
Thank you, I will test it as soon as I can
find
quote
#25
I tried this on my 4008TX with the platform.ini - does not save config. Every second boot results in config reset. "CMOS has been cleared" type messages.

Does have some interesting CPU options tho - like disabling CPU cores.
find
quote
#26
(11-03-2011, 01:39 PM)camiloml Wrote: http://dl.dropbox.com/u/45117524/bios-mo...miloml.exe

Hi,

thank you for making this BIOS for us. I have a dv6t-4000. My wireless adapter started acting up (not sure hardware or software) so I bought a 6235 to replace it. Never expected HP to block the upgrade of system components like that with the flash! After burning your flash image the system boots with a memory test (quick) and I can't get into the BIOS anymore. More importantly while the 6235 is recognized and the driver installed it doesn't work at all. No wireless networks are found.

Other than buying a 'new' Wireless-N 1000 to replace the possibly broken one, is there anything else I can try? The wifi function key is lit 'off' and does not respond to turning it on. That is why I tried to get into the BIOS. Do you have any idea how I can enable the BIOS menu again? All I care about is using my wifi adapter.

Thanks,

Sander
find
quote
#27
(11-03-2011, 01:39 PM)camiloml Wrote: http://dl.dropbox.com/u/45117524/bios-mo...miloml.exe


Can you repost it???
find
quote
#28
(05-17-2014, 08:48 AM)johnhylo Wrote:
(11-03-2011, 01:39 PM)camiloml Wrote: http://dl.dropbox.com/u/45117524/bios-mo...miloml.exe


Can you repost it???

It's in Camiloml Bios Repository :

http://www.bios-mods.com/BIOS/index.php?...miloml.exe

http://www.bios-mods.com/BIOS/index.php?...miloml.exe

Regards

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)