Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: RussianJesus
Today 02:51 AM
» Replies: 9
» Views: 539
CLEVO BIOS Mods
Last Post: pitu20012
Today 02:50 AM
» Replies: 213
» Views: 376624
[REQUEST] Lenovo IdeaPad Z480 & Z580 (5F...
Last Post: iphonenexus
Today 02:32 AM
» Replies: 543
» Views: 103142
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 02:09 AM
» Replies: 757
» Views: 118931
[Request] Alienware 17 R2 bios unlock
Last Post: feluchi
Today 01:32 AM
» Replies: 113
» Views: 22999
[REQUEST] Lenovo ThinkPad Edge E320 (8NE...
Last Post: Immer.dasselbe
Yesterday 03:06 PM
» Replies: 79
» Views: 17908
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
Yesterday 03:00 PM
» Replies: 19
» Views: 5262
[REQUEST] Lenovo Ideapad S145-IWL - Remo...
Last Post: Dudu2002
Yesterday 02:31 PM
» Replies: 3
» Views: 97
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 01:03 PM
» Replies: 1979
» Views: 365089
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
Yesterday 12:08 PM
» Replies: 507
» Views: 102794
[REQUEST] Lenovo G510 (79CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 12:05 PM
» Replies: 604
» Views: 111950
Fujitsu Celsius R930 (D3118-A2) unlocked...
Last Post: qix67
Yesterday 10:42 AM
» Replies: 20
» Views: 3830
I need a moded Bios
Last Post: Alone A.I.
Yesterday 10:00 AM
» Replies: 4
» Views: 144
[REQUEST] Lenovo 110-15ISK onboard memor...
Last Post: kurtspirit
Yesterday 06:51 AM
» Replies: 0
» Views: 49
[Request] ASUS ROG GL553VW BIOS Unlock
Last Post: genius239
Yesterday 04:54 AM
» Replies: 5
» Views: 190
[REQUEST] Asus TUF Dash F15 BIOS Unlock ...
Last Post: Kay123
Yesterday 02:31 AM
» Replies: 11
» Views: 2966
server board ID
Last Post: bobot
09-21-2021 09:43 PM
» Replies: 0
» Views: 92
[REQUEST] Lenovo ThinkCentre M73 Tiny (F...
Last Post: afhpwnd
09-21-2021 03:18 PM
» Replies: 44
» Views: 21017
Dell XPS 15 9550 bios password help!!!
Last Post: DeathBringer
09-21-2021 01:48 PM
» Replies: 5
» Views: 196
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
09-21-2021 12:40 PM
» Replies: 1202
» Views: 169750

[UNLOCKED] Acer Aspire V3-771G Unlock Request
#31
Hi everyone,
is the V3-771G unlocked bios 2.28 compatible to a V3-771 (no dedicated GPU)?
And if so, do I have the option to control the fan?

Thanks in advance
find
quote
#32
Hello all I have just found out about this thread and this modded version of the bios here but my current version is the 1.15 version of the bios, will it be safe to downgrade the bios to the 1.12 version? Or has there been a update of late for the 1.15 by any chance. Sorry dragging this thread back to light but its been bugging me for a while that I cant alter some settings in the bios. Has anyone done something similar to theirs? (Quick addition) Seems that the 1.15 is a little unstable from what I've read on the forum, Ill wait till I have the tools to make backups on the system. But if anyone has some success stories of it and maybe an image or two of what you can access after the unlock Id appreciate seeing them.
find
quote
#33
Can some make a bios for Acer Aspire V3 771G

If possieble would be really nice
find
quote
#34
Hi to all, sorry in advance but i need small help or advice, i downloaded bios from the bdmaster first page, and everything was fine it worked and then i disabled intel hd 4000 thinking that PC itself will figure it out and fire up nvidia gt 650m but soon i realized that wasn't the case, now it turns on but screen is black it doesn't even boot the windows it just loops around, i did manage to disassemble the laptop and pull away the bios battery thinking that will reset the bios but no,then i tried to blindly enter the bios and move tabs to exit tab and do default setup but i think it doesn't even enter the bios at all...

EDIT: Finally it works after few hours of browsing internet for solution and few disassembling procedures i found an answer, i had to pull out one stick of ram and it worked hard drive recognized than i was able to enter the bios but without working screen i pressed the F9 and F10 and hit enter and it worked. I'am still left in a bit of confusion, why though i had to pull out ram stick when i only turned off integrated graphics and ram wasn't malfunctioned component.
find
quote
#35
Hey,

i need the Bios Advanced for my V3-771G 2.28.

My Dump file had created with InsydeFlash.exe V3-771G.fd /g

I think i had a modified ROM but im not sure.

https://drive.google.com/open?id=13OK2A2...lX2A-IWHgC

Thank u
find
quote
#36
(12-19-2019, 06:03 PM)Bl4ck_B33tl3 Wrote: Hey,

i need the Bios Advanced for my V3-771G 2.28.

My Dump file had created with InsydeFlash.exe V3-771G.fd /g

I think i had a custom ROM but im not sure.

https://drive.google.com/open?id=13OK2A2...lX2A-IWHgC

Thank u
Hi
use BACKUP_Tools19 or fpt only
find
quote
#37
https://www.sendspace.com/file/40z7g8

V3-771G-53214G50Maii
Model: VA70
SNID: 23300735572
Bios: 2.28 ( modified for 6 years ago)
OS: Windows 10 64bit

Thats my dump but i think i had a modified Bios but there are not advanced option included.
find
quote
#38
Hi, can anyone update the link to the unlocked BIOS version 1.12?
Thank you.
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)