Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XEON 775 bios request
#21
(09-27-2016, 02:08 PM)DeathBringer Wrote: I mean TM, VT-x, C1E, HT, IDA, SpeedStep, XD etc...

ok thanks, I will keep an eye out for those.

Just to confuse matters further, the 2nd ssd I had been trying, was actually of my original windows 7 install from before I decided to upgrade to 10. 

On the 1303 stock rom, I was about to do a fresh install of 10 on this same ssd, but thought I'd just see if it would boot, and it did... first time. straight into windows 7 lol. Starting to think windows 10 is maybe not the most stable choice for a server... so now im tempted to stay on 7, at least to see if I can get any of the custom roms to work (although I thought it wouldn't affect those which OS I was trying to boot into, but who knows)
find
quote
#22
(09-27-2016, 02:08 PM)DeathBringer Wrote: I mean TM, VT-x, C1E, HT, IDA, SpeedStep, XD etc...

just so you can see how little sense this all makes, I recorded myself (from my phone) 

first part is me just trying to use the custom rom (1303) already flashed, and resetting settings to defaults, with only my ssd as boot device

second part is what happens when i go back to the stock rom, with the EXACT SAME settings, and what happens. 
(Ignore the bits about CPU fan, my system has a cooler, but its not plugged into the cpu fan output on the motherboard and never has been)

also included some screenshots, of the CPU settings, to see if anything (by default) is on, that could be causing this... 

https://www.youtube.com/watch?v=hnPg7r4zqNc

https://postimg.org/image/g05itezib/

https://postimg.org/image/678oglrvv/

have just finished installing a clean install of windows 10, so hopefully, after much installation of drivers again, the bsod's dont come back.
find
quote
#23
Good luck! Smile
Many people say that E5405, E5408 and E5410 are very instable CPU.
find
quote
#24
(09-28-2016, 12:53 AM)DeathBringer Wrote: Good luck! Smile
Many people say that E5405, E5408 and E5410 are very instable CPU.

had to install an onboard LAN driver in safemode to stop the BSOD's this time, lol, and the bios still doesn't recognise my CPU. I'm just gonna stick with it, and maybe even upgrade it to the 50 (pretty sure some of these bios mods will work better with the top end one) 

anyway, so far so good!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in