Bios Mods -The Best BIOS Update and Modification Source

Full Version: EVGA X58 SLI E78SZ2Z With HP 2.1 SLIC
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
SLIC 2.1 mod for EVGA X58 SLI

Bios file on evga site - E78SZ2Z.bin
Please post a link to the file itself , or we wont answer your request

(12-28-2009, 01:15 AM)1234s282 Wrote: [ -> ]Please post a link to the file itself , or we wont answer your request


I can't post the direct link as EVGA does not allow me to do is what I get when linking to the file...

Here is how to get to the file... Enter Mainboards then EVGA X58 Series then E758 X58 SLI BIOS

I've uploaded to RS if that helps....

This is also in the attachment.

Here you go , i used HP 2.1 SLIC + Certificate Included:-

1. Copy and paste ******.XRM-MS certificate file into C-Drive.

2. After pasting this file into C-Drive, go to START - ALL PROGRAMS - ACCESSORIES - COMMAND PROMPT. Right click on Command Prompt and RUN AS ADMINISTRATOR.

3. When Command Prompt opens, type at the prompt: slmgr.vbs -ilc c:\********.xrm-ms and hit the Enter Button. Wait for the Script Host to answer you with a message that the license was installed successfully....this could take a few minutes and so be patient.

4. After receiving the message that the license was installed successfully, type at the command prompt: slmgr.vbs -ipk *****-*****-*****-*****-***** (Replace with any OEM SLP Product Key for your installed version of Windows 7 , they are not hard to find).Be Patient and wait for the message to say that the Product Key was sucessfully installed. After it says successfully installed, reboot the computer.

5. When you are back at your desktop, go to START - COMPUTER - right click on Computer and choose PROPERTIES and see if it is activated with an OEM product ID.

Flash at your own risk!

Please Report Back With Whether It Worked Or Not!

Please Consider A Small Donation As A "Thank You" If You Are Happy With Our Work

that new BIOS still have old SLIC version 2.0
How do you know its 2.0 Have you checked with SLIC Toolkit? (

please re download the mod and attempt to reflash. I have updated it using a different method

If this still doesnt work , theres 1 more thing i can try

It worked nicely! Thanks!