Bios Mods -The Best BIOS Update and Modification Source

Full Version: Advent 7093 3C91 Advent 2.1 SLIC
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I have search in google and found this forum.
and this is first thread to me.
but I would like ask to help me.

It say Pubkey doesn't match certificate and can't do anymore.
I followed the below samequestion with dynamic method, but it cant be done.

I using phoenix slic mod v1.13
and I upload the bios.
http://www.mediafire.com/?wlodhhzkmnh

I found the slic 2.0 bios from china, but I would like to add slic 2.1 with advent[DSGLTD-DSGWIND7-LTP]

this laptop is so frustrated to me, no loader is working, and activation will be gone.

Thanks in advance.
Here you go , i used Advent 2.1 SLIC + Certificate Included:-

1. Copy and paste ******.XRM-MS certificate file into C-Drive.

2. After pasting this file into C-Drive, go to START - ALL PROGRAMS - ACCESSORIES - COMMAND PROMPT. Right click on Command Prompt and RUN AS ADMINISTRATOR.

3. When Command Prompt opens, type at the prompt: slmgr.vbs -ilc c:\********.xrm-ms and hit the Enter Button. Wait for the Script Host to answer you with a message that the license was installed successfully....this could take a few minutes and so be patient.

4. After receiving the message that the license was installed successfully, type at the command prompt:

slmgr.vbs -ipk *****-*****-*****-*****-***** (Replace with any OEM SLP Product Key for your installed version of Windows 7 , they are not hard to find).Be Patient and wait for the message to say that the Product Key was sucessfully installed. After it says successfully installed, reboot the computer.

5. When you are back at your desktop, go to START - COMPUTER - right click on Computer and choose PROPERTIES and see if it is activated with an OEM product ID.

http://dl.dropbox.com/u/747181/TW3Q3C91%...34s282.zip

Flash at your own risk!

Please Report Back With Whether It Worked Or Not!

Please Consider A Small Donation As A "Thank You" If You Are Happy With Our Work

Regards
Admin
Thanks for you help.
I have frustrated this laptop, but you save me.Big Grin
it works with advent certificate perfect.

but I have small problem for this.
it have booting log "HEDYCOMPUTER" with RED color whenever it turn on.
I tried to get rid of the logo using phoneix bios editor 2.2.13. but I can't find it.
the logo is picture, it should be there. but I can't find in /temp. it might hiding somewhere.
and still try to find solution and change booting logo.

Thanks in advance.
Hi, I found the solution from intel.
they are supply with Logo replacement tools for phoenix bios.
I'm not sure it is working other model.

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=10794&ProdId=2476&lang=eng

I can remove the red logo from booting with tool.
I think the tools have little bugs but it works.
Thanks again. 1234s282
Please can you share the make and model of this system aswell as the bios version so i can move this thread to confirmed working and give it a proper title?

thanks

Admin
the model is as below.

-Manufacturer: Advent
-Motherboard Model: 7093
-Bios revision: 3C91
-Bios Type: Phoenix BIOS

the slic 2.0 bios, I got from hedy tw3, bios version is 3C91
ftp.cs.hedy.com.cn/notebook/bios/

Thanks again.