Bios Mods -The Best BIOS Update and Modification Source

Full Version: HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
Hi there,

I tried the provided bios on my hp nettle3 (2.2), and had to force it because awdflash complained about mismatched versions. Now the only thing I get is a black screen, fans and drives start but that's all Sad
Please gibe me some advice to get this mobo up and running again!
TIA

Serge
(06-16-2012, 01:13 PM)SergioDeNice Wrote: [ -> ]Hi there,

I tried the provided bios on my hp nettle3 (2.2), and had to force it because awdflash complained about mismatched versions. Now the only thing I get is a black screen, fans and drives start but that's all Sad
Please gibe me some advice to get this mobo up and running again!
TIA

Serge

Have you try a cmos reset? What bios have you tried?
M801W_10.BIN
Yes, I tried each and every clr_* jumper but nothing helped. Now when I press the power button for 3 secs the fans just go full throttle and the computer doesn't switch off.
Putting a video card in the pcie slot doesn't change a thing.
(06-16-2012, 02:26 PM)SergioDeNice Wrote: [ -> ]M801W_10.BIN
Yes, I tried each and every clr_* jumper but nothing helped. Now when I press the power button for 3 secs the fans just go full throttle and the computer doesn't switch off.
Putting a video card in the pcie slot doesn't change a thing.

Do you ear some sound? Try to press the power button for 5 second and also to remove the power and the battery, try also chaging the cpu if you have another one..
No sound. A USB flash drive will light up fro half a second then nothing. Pressing the button for a few seconds brings randomly either
- a shutdown from which the computer will not come back : a second press on the power button does nothing
or
- both fans at full speed
The CPU was working fine before the BIOS upgrade, do you think the upgrade might have fried it?
I think I’m gonna buy an EEPROM progammer and reprogram my BIOS. I need to know which ones could reprogram the Nettle3’s BIOS.
Would this one - for instance - work?
http://cgi.ebay.fr/EZP2010-High-Speed-24-25-93-EEPROM-USB-SPI-Programmeur-F69-/200679256056?pt=FR_YO_MaisonJardin_Bricolage_ElectroniqueComposants&hash=item2eb96a6ff8#ht_9701wt_1157
Quick update : I bought a bios chip off ebay that did not work, then found an old and defect nettle3 which I took the bios chip from, and this time it worked!
So, assuming the ebay seller sent me a real nettle3 bios, it seems my motherbard is really picky and will only accept a stock 5.17 bios.
BTW, I also got a Phenom X4 9500 and performed a few bios swaps - the results were all the same. From the three bios chips (5.17 stock, 5.17 unlocked and what I believe is 5.29 - the latest), only 5.17 stock worked. Bummer!
I've flashed my bios to the one on first page but I still can't change anything concerning to voltage, anywhere.. I did however get my cpu to 2.5ghz with FSB and DisableTLC patch. What else can I do? ty Wink
Ubuntu Live crashes on my system constantly for some reason and I didn't trust flashing that way, so I was trying to use AWDFLASH 8.99 from a DOS stick and getting nowhere. Every time I tried to flash while backing up the current BIOS, it would hang and remain unresponsive. What I finally ended up doing is backing up the BIOS with WinFlash and moving that on to the USB drive for backup, then flashing the modded BIOS with the /QI override switch.

It took some figuring out because the original post said to use /F for overriding the part number error, but I guess /QI is just the updated switch.

Just letting everyone know that I got everything working on my board (Rev 2.2 pulled from an HP) and how I went about it in case anyone is having similar issues.
Hi....my first post here:

Mobo is an MCP61PM-HM rev 2.2.
I upgraded my AMD Phenom 9750 CPU to an AMD Phenom II X4 960T.

BIOS image 61M27604.bin allows me to OC and control CPU voltage, HT, NB, etc. and the CPU runs very stable with four cores. (This particular chip has been proven to unlock the other two cores, but I'm not worried about that at this point.) ....I get the PCI-IRQ Routing Table Error with this 61M27604.bin BIOS.

BIOS image M801W_10.BIN runs my old chip just fine with no boot errors, but it does not recognize the 960T.

Is anyone still experimenting with a new BIOS upgrade for this board?
I have an extra BIOS chip with a mirrored 61M27604 image, so I'm not concerned about bricking.

BTW, this is a kick-butt site and forum!
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34