Bios Mods -The Best BIOS Update and Modification Source

Full Version: TYAN S2912 2 CPU six core
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
I have an old TYAN GT24 server with S2912 board. I updated bios to the latest version 5.01 version to have support for six core OPTERONS as per Tyan site.

after installing 2435 two CPUs, system don't post, display shows FF code. It posts only with one 2435 CPU without a problem, works OK for 2 QUAD core CPUs also. After checking some forums, this problem seems to be common for this board so its not my configuration specific, I believe successful post is rejected by BIOS due to some checks. Is it possible to check is and eventually patch it ??

Can some one give me some link how to debug Phoenix bios as I'm pretty experienced programmer so perhaps able to handle it.

Make and post screenshots of first (CPU) and third (Mainboard) tabs of CPU-Z with "2 QUAD core CPUs".
And one more screenshot of first (CPU) tab of CPU-Z with "one 2435 CPU".

here they are. Seems TDP of quad 2378 is higher then TDP of 2435 so its not a power problem. With 2x2435 posting sequence is 86-87-FF

What is the motherboard you have? S2912 or S2912-E?
Make and post a foto of the sticker on your motherboard with the label s2912xxxxx.
Is it normal that all your CPU have Vcore significantly higher than that required?
Make and post fotos of BIOS page: Advanced -> Hardware Monitor -> Realtime Sensor Data with two 2378 and one 2435.

I have S2912 board without 'e' but i what i read they have the same HW and this problem occurs also for 'e' board. See this thread

or this

the same problem they have with S2915 board but they claim that after several attempts it eventually posts with 2x2435

here are requested photos: the sticker, 2435 configuration and 2x2378 configuration. CPU1 core for 2435 is 1.21 and for 2378 1.31. Another voltage
1.4 is 1.19 in both cases.

Thx for your info!
I still need a foto of the sticker on your motherboard(!)(not on PSU) with the label s2912xxxxx.
P.S. Why PWR2 (4 pin) connector is empty?
One more thing. The difference between  GT24 B2912 and B2912-E server is power supply. B2912 (which I have) has a delta PS and B2912-E (with 'e' board) has EPS1U PS. I'm including both datasheets.

connector is empty originally, i tried to feed this connector with extra cable from MOLEX with voltage but it didn't help
Have you tried to use older versions of BIOS? Whether there were differences in the POST codes?
P.S. I remind about a requested foto.
Here is a sticker from MB
Pages: 1 2 3 4