Bios Mods -The Best BIOS Update and Modification Source

Full Version: [Help] Stuck with Abit IP-35 pro and Xeon E5440 E0
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'd like to get these two working. I added the xeon microcodes to the latest BIOS which I found on an abit backup site here , verified that it contains the microcodes , and flashed it. My problems are:

1) The board doesn't boot normally, but it starts first, and at the 9.0 code it shuts down immediatelly and starts again. For the second try it managed to launch the boot sequence. Here it loads the default values for the BIOS settings no matter what was set previously in the BIOS. Hence I can't change anyhing in the BIOS, since it always loads the default values when it starts

2) When the windows stars booting somewhere in the middle of the boot sequence it stops with a BSOD: "multiprocessor_configuration_not_supported"

I tested this windows install with a different CPU previously ( QX6850)  and it worked flawlessly. The only thing I changed is the CPU.
I tried to install another instance of Win 7 to a different drive but I ran into the same problem.

Then I surfed a while on the web if I could find somehting related to the problem. Unfortunatelly I found nothing, but I found a modded BIOS for the IP35-pro with the 771 Xeon microcodes on a russian site (links somewhere in the middle of the page), flashed both versions of the BIOS, but neither of them worked, same BSOD again.

I guess the CPU should work in this mobo, cause otherwise there would'nt be any mod BIOS available for download, but it still looks as if the motherboard  would not handle the CPU correctly.

Any ideas , suggestions woukd be appreciated.
So far I found this site and started trying out different version of  BIOSes. The first three of the final versions didn't even work, I got a blank screen after power on, b14 did work the best, the system boots fine, and it is possible to save BIOS settings, the only thing thats missing is the half CPU multiplier. With b16 the OS boots is OK, there is a .5 mutliplier, but I can't change the BIOS settings and the double boot in the power on sequence starts to appear.
Every other version above 16.x is a disaster. Every power on starts with a double boot, a checksum error message and default settings are loaded, so there is no chance of saving BIOS settings, and the OS boot sequance is interrupted by a BSOD described in the first post.

 I saw that the old 1067a microcode  of 2008 starts to appear in the versions above 16x and these are the version which don't work at all.  I' was wondering if the old microcode might overload the new one (of 2010) I inject. However I checked the microcode list of the BIOS I downloaded from that Russian site, and it didn't have the 2008 microcodes, only the 2010 ones, so I'd discount the possibility of this conflict.

Anyway, is there a chance to fix the missing .5 multiplier of the b14 version ? Or find a solution to get the later versions working ?