Bios Mods -The Best BIOS Update and Modification Source

Full Version: Asus X99-A II xeon e5 2630 v4 ES
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi one idea por mod a bios Q code19 after reboot
Cpu F10604 FF
bios 3402
One addres one patch?
Tell sSpec of your Xeon E5-2630 v4.
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with native CPU.
(01-07-2017, 01:50 AM)DeathBringer Wrote: [ -> ]Tell sSpec of your Xeon E5-2630 v4.
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with native CPU.

Hi

I have same problem with an Asus x99 A-II board and QHVK E5-2630v4, works on first boot after cleared BIOS, and Q-Code 19 on reboot (until clear BIOS again)

[attachment=13515][attachment=13516]

I tested BIOS versions 1504 (original), 1701 and 1801
I tested too 1801 modded with UBU (only microcode for BW-E) but BIOS Ez-Flash says its corrupted
Bios File before mod
[attachment=13518]

Bios File after mod
[attachment=13517]

Is there a solution to this problem?

Thanks

PD: Screen Captures Atacched
It's not microcode problem because BIOS versions 1504, 1701 and 1801 have the same microcode for this ES CPU with CPUID=0x406F0.
Try to flash previous versions of BIOS: https://rebyte.me/en/asus/149096/#bios
(12-18-2017, 02:57 AM)DeathBringer Wrote: [ -> ]It's not microcode problem because BIOS versions 1504, 1701 and 1801 have the same microcode for this ES CPU with CPUID=0x406F0.
Try to flash previous versions of BIOS: https://rebyte.me/en/asus/149096/#bios

i`ll try those bios, but i think my xeon has cpuid=0x406F1, not 0x406F0

Asus Cpu support page says that the production model of that xeon was supported since bios v1701, not before

thanks
(12-18-2017, 06:41 PM)JMicro Wrote: [ -> ]but i think my xeon has cpuid=0x406F1, not 0x406F0
Look at your screenshot: stepping is 0, not 1.
(12-19-2017, 12:07 AM)DeathBringer Wrote: [ -> ]
(12-18-2017, 06:41 PM)JMicro Wrote: [ -> ]but i think my xeon has cpuid=0x406F1, not 0x406F0
Look at your screenshot: stepping is 0, not 1.

you are right, my fault

[attachment=13538]

but then the problem is clear, there is no support for that cpuid in every bios i checked

included UBU, which add support ONLY for 406f1

is there a method for rescue ES microcodes for that particular cpu from another board?



today i received a release 2638L v3 SR209 "new" CPU, if nothing else works im going to change with the unsupported one
I prefer the 2630 v4, if i can make the board works with it


Thank you so much for your help and time
(12-21-2017, 05:21 PM)JMicro Wrote: [ -> ]is there a method for rescue ES microcodes for that particular cpu from another board?
What's donor motherboard?