Bios Mods -The Best BIOS Update and Modification Source

Full Version: [Solved] Upgraded T7800 CPU on Lenovo G550 laptop
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys, I succesfully upgraded a T7800 on my laptop (old T6570). It works but, after BIOS screen, it shows me the list of the installed hardware and in the end - FB No microcode update loaded for alternate processor. I have to press F1 and system starts but may work only 1-2 min and shutdown.
(I see that system find new T7800 when loaded and install drivers, but still shutdown every time after 1 min)

My bios official for x64bit w7
18CN44WW(v2.53)
CPU spec code is SLAF6.
As I understand, need to inject microcode for new processor, but dont know how.

Can some help me?
Try to flash my BIOS mod.
(01-31-2017, 11:45 AM)DeathBringer Wrote: [ -> ]Try to flash my BIOS mod.

Thx you so much! Test it, and works great ))) problem solved. I'm happy, you do amazing work ))) Cool
Nice news!
Add "[Solved]" to this topic's header by editing first post.