Bios Mods -The Best BIOS Update and Modification Source

Full Version: intel confidential QDCU ES + GA-X99-UD3P
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Good day!
I have an intel confidential QDCU EC and a Gigabit motherboard GA-X99-UD3P
Can  add it to the BIOS?
With the last bios it turns on and hangs
With the first version of the BIOS,  it turns on and  restarting latest bios frist bios
I don't know any motherboard compatible with this CPU.
There is an assumption that the processor has CPUID 306F0
Such id is in Asrock in the first versions of the BIOS
Can anyone make a replacement in the versions of f22?
It's senseless.
Sorry for my "necromancy". I know thread is very old....
But I tried to do this tweak today Big Grin Wasted whole day actually to find working way to add them in.
Sadly I have no cpu and no mobo but now I have ghetto version of mb_bios_ga-x99-ud3p_f22 with microcode "borrowed" from that Asrock board bios provided earlier by topic starter.

Any willing "test subjects" with same problem as him ?
Who understand all terrible consequences of flashing such untested-ghetto-(first time doing this)-version of bios with added microcode from different board vendor ?
Adding microcode doesn't add support for this CPU.
awwww that's sad =(
you 100% sure?

I mean modern-ish roms for boards like
ga-x99-ud3p or like Fatal1ty X99 Professional Gaming i7 ... are bricks with this QDCU engineering sample cpu.
And they both have no microcode for "306F0" in their new bios roms (but they have 306F1 and 306F2).
Only that old asrock bios has cpu000306F0_platEF_verFFFF0017_date2013-07-30.bin inside... and it can be easily "borrowed" ... for science Big Grin

I mean anybody tried this before?