Bios Mods -The Best BIOS Update and Modification Source

Full Version: Upgrade Toshiba L500-13W
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Not sure if this is the spot for this thread.
Anyhow i have a bit of a problem.
I have a Toshiba L500-13w and i was wandering if its possible to fix the bios to put on a T7700 processor.
The board works with it. The performance is good. The only thing that doesn't work is the cooling system. The laptop freezes and windows is always nagging about the cooling system. The bios doesn't recognize the processor but is compatible.
Can you guys help me with this?


Ty for your time and continue the good work.

Sorry about that.
http://support1.toshiba-tro.de/tedd-file...135948.zip
Now with the bios file. Tongue
All the request must have as companion a bios download link, that way it's easier for all to try to help.
Hello everyone.
I am new to the forum and I am really happy to be here. 

I am facing a problem with my Toshiba L500-13W  (short model no. PSLJ3E) and I was wondering if someone could provide some help. 
I have recently upgraded my CPU from a Intel Pentium Dual Core T4200 to an Intel Core2 Duo T7300. The laptop boots up correctly but unfortunately I am getting an error message during POST that reads:
Code:
02F0: CPU ID: FA No Microcode Update Loaded for Alternate Processor

Press F1 to resume, F2 to Setup


I updated to the latest bios (v2.10) from the toshiba site but no luck. 

I have attached the CPUZ prints of the CPU and mainboard

Can anyone please help with this issue? I would really appreciate it.

Thank you
(11-22-2017, 08:54 AM)genius239 Wrote: [ -> ]Try this mod bios.
https://drive.google.com/open?id=1dlG9Oe...BFte_EFskg


Hi there genius239. Thanks for the quick answer. I've tried your link and it does not work.

I have attached what is displayed on WinPhlash.

Thanks in advance!
(11-22-2017, 09:45 AM)genius239 Wrote: [ -> ]Here can this problem.
https://www.raymond.cc/blog/how-to-downg...winphlash/

Following what you've said it worked like a charm.

Thank you very much!!!

No words to describe my joy.

By the way, does this upgrade influences in anything?
Only microcode update.
(11-22-2017, 12:00 PM)genius239 Wrote: [ -> ]Only microcode update.

Thanks again 

Smile