Bios Mods -The Best BIOS Update and Modification Source

Full Version: CPU multiplier stuck at 6,even when cpu is under load
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a Gigabyte GA-P31-DS3L motherboard with the latest F10a bios installed,but my Core 2 Quad Q9400 cpu is running at 2ghz,even when under load.I tried disabling Intel EIST (Speedstep) and C1E (cpu enhanced halt) and i also tried to manually set the multiplier to 8 in bios,but after i save,it just returns back to 6.Is this a bios glitch or no? I tried to underclock the CPU and it works,but it won't go past 2ghz.The ram is overclocked to 800mhz,but i can't overclock the cpu or change it's multiplier
Can somebody help me?
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with current CPU.
Tell sSpec of your Q9400.

Do Load Defaults in BIOS.
Make a screenshot of HWMonitor with full CPU load.
I tried to load bios defaults,but it just returns back to 6 after i save,and i tried to clear cmos as well but it didn't work
Also I need TXT report of CPU-Z.
(08-08-2018, 11:25 AM)DeathBringer Wrote: [ -> ]Also I need TXT report of CPU-Z.

Here:
Download SYMCMOS and run in native(!) DOS:
SYMCMOS –v2 –lOLD.TXT
Post file old.txt
Code:
usage:                                                  
   SYMCMOS <options>                                    
      -?                show this help                  
      -D                program BIOS default values    
      -S[filename]      produce symbolic report file    
      -L[filename]      produce literal report file    
      -U[filename]      update CMOS using script file  
      -C[filename]      combine build files            
      -F[filename]      use combine file for report    
      -V0               disable logging                
      -V1               enable error logging (default)  
      -V2               enable verbose logging          
      -V3               No CMOS update and verbose logging
I can't even open it,it's seems that it's for a 32-bit OS version
Native DOS isn't command line in Windows.
Make DOS USB-stick (e.g, by Rufus).
(08-09-2018, 12:40 PM)DeathBringer Wrote: [ -> ]Native DOS isn't command line in Windows.
Make DOS USB-stick (e.g, by Rufus).

I fixed the problem.I turned off TM2 and it worked,but the cpu is performing worse than it is at 2 ghz.And for some odd reason,when i enable tm2 again,cpu is performing like it should and it still runs at 2 ghz,but after i restart the pc,it's performing like it did before at 2ghz.I have to overclock it to 3.2ghz to make it perform like it should at it's stock frequency