Bios Mods -The Best BIOS Update and Modification Source

Full Version: [SOLVED]TDP unlock for Wortmann AG Terra Pad 1161 Pro
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Same Chip as in:

My Midi Tower wrecked last night.
I've got a Tablet-PC with broken Display. (HDMI to my Monitor/USB Hub for any other stuff)
Now i modded it with a big heatsink and fan.

Picture (without running FAN)/(Ambient 26°C):

Searched for any resistors to trick powerdraw measurement.

(sorry for bad english)

Can somebody help to unlock my Chip?

There's my bios.rom:
Show a screenshot of ThrottleStop (button TPL).
(10-14-2018, 10:48 AM)DeathBringer Wrote: [ -> ]Show a screenshot of ThrottleStop (button TPL).

[Image: 0a0156-1539535166.jpg]
1. Take USB stick and format to FAT32
2. Create directory structure EFI\Boot
3. Download and unzip bootx64.7z
4. Put BOOTX64.EFI to Boot directory.
5. Boot from this USB stick
6. Run command: setup_var 0x1B1
7. Make and post a photo of the screen.
looking for Setup variable...
var name: Setup, var size: 12, var guid: a04a27f4-df00-4d42 - b5-52-39-51-13-02-11-3d

--> GUID matches expected GUID
expected a different size of the Setup variable (got 1400 (0x578) bytes). Continue with care...
successfully obtained "Setup" variable from VSS (got 1400 (0x578) bytes).
offset 0x1b1  is: 0x01
OK. Now run:
setup_var 0x1B1 0x0
Reboot, delete file ThrottleStop.ini, run ThrottleStop and make new screenshot TPL.
(10-14-2018, 12:27 PM)DeathBringer Wrote: [ -> ]OK. Now run:
setup_var 0x1B1 0x0
Reboot, delete file ThrottleStop.ini, run ThrottleStop  and make new screenshot TPL.


That looks great. Also uninstalled XTU before proceed with setup_var 0x1B1 0x0

[Image: 771e48-1539539794.png]
I've tried like in the Haier Thread. Jumps shortly to 9,75W max and then ~6W
When running stress test's with ThrottleStop Open it also shows sometimes "Throttle" @6W
Now install XTU again.
Set Turbo Boost Short Power Max & Turbo Boost Power Max to 15 W.
Run Stress test->Graphics stress test (in XTU) and Stress CPU in CPU-Z simultaneously.
What's type of throttling in bottom right corner of XTU become yellow?
Make a screenshot.
It works

Now using XTU i have full Clock on all Modules (Core0, Core1, GPU)

Without FAN running max 72°C