Bios Mods -The Best BIOS Update and Modification Source

Full Version: Acer as4745g
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I got intel i5-560m to replace my 450m. But after replacing the cpu i got black screen.
Back to 450 - everything works.
Acording to CPUID these CPU have the same family and stepping.
I use modded bios(Insyde BIOS v1.25) with efi support. 
Both modded and original bios:
I think new CPU is dead.
so my bios should support 560m?
acording to aida64 microcode version in my bios is 02, which is the same as in the first bios of 2010.
but the last version i found is 07. сan the microcode update somehow help?
I think it will not help.
anyway, can you help me with updating microcode, please? version 2 release date is 20100301 and version 7 - 20180423, so i thought it will be useful for 450m too.
the original size is 0x800 and the new one is 0x1000, so i can not rewrite it with hex editor
InsydeH2OEZE says "microcode size: 80k", which is 0x14000.
acording to MC extractor microcodes start at 0x141000 and end at 0x150400 = 0xf400 bytes.
0x14000-0xf400=0x4c00 free space?
does it mean i can just shift all microcode by 0x800 to fit the new one without any harm?
You can use version 0x03 with the same size: cpu00020655_plat00000092_ver00000003_date20110901.bin
P.S. I'm not a tutor.
without your help i managed to update the microcode. 
updated bios attached, maybe someone will need it too.
the same way updated microcode for 20652 and 106e5 cpu (other I have not found).

I'll try 560m once again(just to be sure)
tried installing 560m again and it worked!
so there is some point in updating microcode...

sadly I got more help reading various non-specialized forums than posting on this bios-specialized... great job guys!
OK. I was wrong.