Bios Mods -The Best BIOS Update and Modification Source

Full Version: AM2 Nforce 570 + Phenom II 560BE Successful !
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
works, please see last messages

Hello i have
* Gigabyte GA-M57-SLI-S4 rev 2 motherboard
* latest bios FHm and FHl
* AMD Phgenom II 560 3.3Mhz Black Edition

http://www.gigabyte.com/products/product...id=2539#ov

The phenom 555 is officialy supported, i would like to support latest 560 phenom, can you help me please.

I researched it requires AGESA update, but 555 and 560 are identical cpus just 100mhz difference.

Thanks in advance, will be waiting for answer.
Updated with full 28kb AMD Microcode and AGESA v3.7.0.0

Try at your own risk

http://dl.dropbox.com/u/747181/Gigabyte%...34s282.zip

Regards
Admin
thanks, before i try what if it will not work, in worst case what if the system will not boot at all?
can someone re-flash bios, i do know some tech guys working with chips/flashing with some special hardware.

and i have athlon II 245 which is fully supported, may it be the scenario when your bios will work with Athlon but not p560 phenom (then it will be OK i will boot from athlon)?
i dont mind 560 athlon detected as 555, maybe there is some way of just copy-paste support-code responsible for 555 athlon to 560...

thanks for your help anyway, i'am web programmer php/perl write me if youll need somethinh
As long as the flash doesnt completely fail , you should be fine just to flash back the original bios *and use the Athlon CPU*

If the flash fails , your bioschip will have to be reprogrammed.

The microcode for Athlon 555 and 560 is the same so the only way to know if its going to work would be to test it. Although your Athlon should still work even if the phenom doesnt

I look forward to hearing your feedback

Admin
(11-28-2010, 05:32 AM)1234s282 Wrote: [ -> ]As long as the flash doesnt completely fail , you should be fine just to flash back the original bios *and use the Athlon CPU*

If the flash fails , your bioschip will have to be reprogrammed.

The microcode for Athlon 555 and 560 is the same so the only way to know if its going to work would be to test it. Although your Athlon should still work even if the phenom doesnt

I look forward to hearing your feedback

Admin

will do it today !
i found people to re-flash my bios in case of fatal errors using some programmer device, so 99.9% mobo will be alive

will reply results
fuf, updated bios. currently UPDATED MY BIOS AND MODDED WORKS WITH ATHLON II 245,
receiving Phenom 560 in a few days. will post phenom results later
UPDATE
mobo worked with 560 and CPU identified properly but the CPU multiplier is at x4, which gives 800mhz cpu Sad(
i want it at x16 , dont need BE at all - overclocking with bus is enough, can you help?

i saw similar issue with this mobo at phenom 945 at this forum
http://www.bios-mods.com/forum/Thread-Ph...-M57SLI-S4
This has something to do with ACPI tables then (which control the multiplier) unless you have a bios setting that will let you change the multiplier to its proper speed??)

TheWiz knows a little about this , i know nothing about this Sad

Sorry
Admin
(12-07-2010, 01:59 AM)1234s282 Wrote: [ -> ]This has something to do with ACPI tables then (which control the multiplier) unless you have a bios setting that will let you change the multiplier to its proper speed??)

TheWiz knows a little about this , i know nothing about this Sad

Sorry
Admin

i have CPU multiplier change in BIOS, but it has no effect.. cpu-z and other soft shows the 800mhz, only FSB changes.
TheWiz heeeeeeeeeeeeeeeeeeeelp Huh
i can setup some remote desktop or something like that if it would help

also attaching "RW-Everything Utility" dump information and DMIinfo for processor
Pages: 1 2