Bios Mods -The Best BIOS Update and Modification Source

Full Version: Biostar MCP6PB-M2+ Bios Mod Request:Phenom X6 Support
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
HI everybody !!!
I was just wondering if we can have 6 core support for this board
Original Bios (Phoenix - AwardBIOS v6.00PG) :
Biostar MCP6PB-M2+ http://www.biostar.com.tw/app/en/mb/intr...p?S_ID=456


Donor Bios (AMI) :
ECS GeForce6100PM-M2 (V8.0) http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1219&CategoryID=1&DetailName=Feature&MenuID=20&LanID=9#fragment-SPEC


ECS MCP61M-M3 http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1139&CategoryID=1&DetailName=Feature&MenuID=19&LanID=9


Another Possible Donor Bios (AWARD) Sadslower graphics core but same chipset )
Gigabyte GA-M61PME-S2P (rev. 1.3) http://www.gigabyte.com/products/product...id=3262#sp
original bios with agesacpu and nccpucode updated using gigabyte bios[attachment=3467]
.is it safe to flash the attached fw in that state ? im kinda hesitanting on flashing the fw since agesa is of a different file size and may need further alterations. experts pls shed lights on this pls




-cheers
mikemike097[attachment=3468]
so with the courage i mustered i flashed my file ...on reboot no post .would hot flashing from an ami board with the same chipset work . Any help is greatly valued.
www.emaxxtech.com/products.php?id=29
if your bios can be removed from both motherboards without the use of a soldering iron, then you should give it a try. But you have to make sure the bios from the other motherboard matches the motherboard you want to hot flash.
yes my mobo has socketed chip though the emaxx board is soldered .the next thing with the same kind of chip format is an intel board its socketed should i even bother try to flash the bios on intel mobo or just buy a preprogrammed chip
so a new chip went after breaking a "few" pins .
upon reading some more adding six core support requires patching stuff here and there also discovered that the mcp6pb uses the same super io as the gigabyte (ITE 8718F-S) any help is really appreciated

Yours Truly,
-mikemike097
Update: Further Reading showed why my previous attempt failed .......I didn't follow the correct procedure in adding modules using cbrom which corrupted it. Using gigabyte's agesa and meminit(original meminit still have a smaller compressed file size when bios is modified so didn't attempt to use that) bin and microcode from another thread done in the correct manner boots(using a Brisbane Athlon x2 at least) runs windows ok.



Flashed With Winflash 1.92 under Win 8.1 x64 skipping update of bootblock and dmi (checksum 7941H upgrading from base bios which is 61pcm903.bss)

Haven't Tested zosma/thuban cpus so I cant verify if it works so if anyone can test that would be appreciated.

cheers,
mikemike097
(10-05-2014, 06:38 AM)mikemike097 Wrote: [ -> ]Update: Further Reading showed why my previous attempt failed .......I didn't follow the correct procedure in adding modules using cbrom which corrupted it. Using gigabyte's agesa and meminit(original meminit still have a smaller compressed file size when bios is modified so didn't attempt to use that) bin and microcode from another thread done in the correct manner boots(using a Brisbane Athlon x2 at least) runs windows ok.



Flashed With Winflash 1.92 under Win 8.1 x64 skipping update of bootblock and dmi (checksum 7941H upgrading from base bios which is 61pcm903.bss)

Haven't Tested zosma/thuban cpus so I cant verify if it works so if anyone can test that would be appreciated.

cheers,
mikemike097


So are you saying this bios file you posted actually had the x6 microcode added? 

I have 2 MCP6PB M2+ v6.3's and running Opteron 1352 quad since it was cheap works great had to turn of cool n quiet as it triggers the 95w message.

Anyway I may order a x6 and Phenom II X4 955 (95W Model)HDX955WFK4DGM ...

Maybe i'll try and order a 1035T, 1045T, 1055T, 1065T @ 2.9Ghz x 6 cores wow and they are 95W model's.

1035T is $80 so 1055T is great for 9 bucks.

1055T is $89 shipped http://www.ebay.com/itm/AMD-Phenom-II-x6-1055T-Thuban-2-8GHz-6MB-AM3-125W-HDT55TFBK6DGR-CPU-only-/181734488176?pt=LH_DefaultDomain_0&hash=item2a50383870

Is it likely the 955 95W will work?  If I can go x6 I'll be as happy as ever otherwise 955 x4 is okay for 3.2Ghz x 4 cores.

HOWEVER If that doesn't work I'll be stuck with an AMD OPTERON 1389 Quad-Core operating at 2900Mhz. I have my Opteron 1352 with Nvidia System Tools operating as high as 2600Mhz from 2100Mhz just for benchmark sake. It operates pretty good at 2400-2500 on stock default volts, since volt modding doesn't help. It's better to set to default and set relaxed memory timings and set the HT ratio back x1 and Northbridge back x1 so 800-1600 to be pushed to 1000-2000 safely. You must back the ram multi by x1 or upgrade to x2 sticks of 4GB DDR2-1066 you can use chinese high density from china and get it really really cheap about 50 bucks for 8gb but 1066 might run $80 to $60 possibly.

I hope to god it supports faster though because the 1352 is extremely weak compared to Intel's variant the Intel Xeon E5405 at 2Ghz per core at stock speeds felt light years faster. That's with running even 533 on the intel and 800 on the amd system.

I will say though the AMD Opteron 1352 has very nice memory performance on memory copy rate of almost 11,000MB/s which is quite high.

As soon as I get some more cash in i'll order it all up and test it. I am eager to juice up the mcp6pb because it really needs it processor wise.
the 95w 955 and business class x4s should be supported as it uses the same core as the 945 .....the bios posted have bugs ...has errors with irq and probably some stability issues as well .theoretically it should atleast POST and maybe boot into windows but it is least likely that it will enable the two more cores itself .