Bios Mods -The Best BIOS Update and Modification Source

Full Version: ALiveNF5SLI-1394 for Phenom II X4 980 cpu
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Hi all I have an AsRock ALiveNF5SLI-1394 motherboard with the last bios 1.50

I also have an AMD Athlon X2 6400+ 3.2Ghz CPU, 2GB DDRII 6400 for memory.

However although I am aware as per AsRock's website that the ALiveNF5SLI-1394 does support Phenom X4 CPUs it is not known if it can as far as I know (I have searched) if it will work with Phenom II X4 Deneb core.

I am interested in buying a Phenom II X4 980 3.7Ghz CPU, I know that the AsRock site says the Hyper Transport will only work in HT 1.0 mode and I don't mind that at all, it also claims clock speed will not be affected. It also says that the motherboard also supports DDRII 1066 which I already have in 4GB (4x 1GB sticks) of ram but that type of ram does not work with the Athlon X2 6400+

I really want to max out my clock speed and benefit from the additional ram for use with Win 7 64bit.

I did find a french site (in french) where someone tried a couple years ago and actually got a response from AsRock as well as 2 beta bios L1.52 and L1.53 but he was trying to use a Phenom II X4 955 CPU and DDRII 6400 ram and using the L1.52 his cpu did detect the L3 cache but the clock speed was stuck at 4x multiplier for 800Mhz!! at the end of the thread he did not confirm if it actually worked or not, I am not sure, my Francaise is rusty.

I can provide a link for that site, I gotta go and look for it but I also wanted to mention that I also own an AsRock AM2NF3-VSTA motherboard I used to use for AGP card and that motherboard as per AsRock and the last bios I upgraded (before switching to the ALiveNF5SLI-1394) FULLY supports Phenom II X4 CPUs up to 3.6Ghz!! or so, now I want to max out my sytem because I have an old GeForce GTS 250 with CUDA which there is none for the AGP and I need your help in finding out what can be done.

I am actually thinking of just buying the CPU since I already have the DDRII 1066 and I don't care about HT 3.0 or buying a new motherboard, thank you.

I also did email recently AsRock but the guy who responded just said its not supported which I suspect is BS or they refused to release a new bios to keep people from keeping their older motherboards and buy new ones.

Now I am willing to buy new parts and new motherboards too its just that now I cannot do that and if I do I will go Intel and I need alot of money for that, much more money and I am planning that for 2013 hopefully.

Thank you in advance.

PS I also do not do overclocking, I allow the AsRock boost thing to clock the cpu up to 3247Mhz thats 47 moar MHz!! and thats all ok, I want just a high clock speed with cool running CPU, it already gets hot enough with premium copper heatpipe and thermal compound.
Just wanted to add the French site forum link her

Thanks and please if anyone can help me let me know.
I just finish adding the cpu microcode for your bios. However to flash it, you need to use a floppy drive. Here is the link.

ill compile the flasher for windows when I have time.
(02-08-2012, 01:07 PM)dellon122 Wrote: [ -> ]I just finish adding the cpu microcode for your bios. However to flash it, you need to use a floppy drive. Here is the link.

ill compile the flasher for windows when I have time.

Ok thank you I will try this as soon as I can disassemble the motherboard and I will post back to confirm if it works and any issues which I suspect there should not be any since its mainly recognizing the 6MB L3 cache, the DDR2 1066 or PC2 8500 and the clock speed and hypertransport set to 18.5x 3.7Ghz and HT 1.0

Thanks again I will update as soon as I am able, its going to take me a couple of weeks because I gotta finish a project I am working on thanks.
I also have this motherboard, just wanting to know what CPU support was added to the modded bios, as im looking to change to a phenom II x4, and is it possible for x6 to be added?

Many thanks.
(03-12-2012, 05:17 AM)davehillbo Wrote: [ -> ]Hi.
I also have this motherboard, just wanting to know what CPU support was added to the modded bios, as im looking to change to a phenom II x4, and is it possible for x6 to be added?

Many thanks.

I needed it for the topic... unfortunately I did not have all the money ready to buy the cpu but I will be buying it in the next couple of days so I will provide feedback.

I personally don't need the X6 for what I'm doing, four cores is enough but again I will try to post feed back ok.

I just flashed this bios and it's not working for my phenom II X4 955 (Black edition). Not that it was intended to, but I had just hoped it would. Is there a way you could possibly add support for this processor as well? Being capped at 800 mhz because the board doesn't recognize my cpu sucks, and I don't want to go back to my non SLI board.
Ok guys, I have been having the Phenom II X4 980 CPU for a while now and also a special copper heatpipe heatsink all brand new but I have not yet installed or dissassembled my ALiveNF5SLI-1394 motherboard mainly because I had a hard time finding my old floppy disks (wow its been a while since... years even) and I had them stored in a box and even though I did update the bios using some floppy disks for other clients I just could not find them since I had not had to use them for over a year...

Anyways I finally found one and formatted it to a MS-DOS startup however I did this under Windows 7 SP1 64bit and it was kind of weird at first but I finally got it formatted and copied the modded bios to the disk.

I want to also mention I have 2GB of DDRII-800 cas 5-5-5-15 value supertalent ram that has done a fine job with my Athlon 64 X2 6400+ cpu but I also have 4GB of Corsair DDRII-1066 XMS2-8500 cas 5-5-5-15 2.10V (ver 4.2) 4 X 1GB sticks and that is the ram I intend to use with the Phenom II X4 980 however I may try to use the DDRII-800 just to see if it works but that ram is going back to the old ASRock AM2NF3-VSTA motherboard.

From AsRock site
Quote:*If you use AM3 / AM2+ CPU on AM2 chipset motherboard, the system bus speed will downgrade from HT3.0 (5200 MT/s) to HT1.0 (2000 MT/s), but the CPU frequency will not be influenced.

¦Supports Dual Channel DDR2 1066/800/667/533 (4 x DIMM slots) non-ECC, un-buffered memory, Max. capacity up to 16GB

Also for the AM2NF3-VSTA the last officially supported cpu was the AM3 Phenom II X4 HDZ970FBK4DGM(BE) 125W Deneb 3500MHz 2000MHz 512KB x4 6MB C3 P3.30 (last bios I years ago flashed to) however this is an AGP mainboard and I will have to think about that but I would prefer to also buy an additional Phenom II X4 980 and give away the old X2 to a friend.

Also part of the reason I believe this should work is that as I already mentioned AsRock made that 125W Deneb x4 C3 rev cpu work and the ALiveNF5SLI-1394 only officially supports up to the Phenom 9850 125w 2.5Ghz on its last bios so in theory at least there should be no problems being that the PII 980 is also 125W, however why they chose to stop support is beyond me, I will be also buying a new CPU/mobo/ram next year I'm hoping its either next years AMD stuff or most likely Intel.

Finally as for the French site, I did actually read it all when I first found it and understood it but over the months I forgot, basically the issue was marked as resolved however the user, prior to getting the final beta bios from AsRock (L1.53) was thinking that he needed to overclock his DDRII-800 memory which could handle 1066 speeds by overclocking the FSB. However he ended up frying his memory so in my opinion he never really posted again saying everything was a-ok and AsRock never kept releasing official bios for that mobo so I am going to experiment by testing without the modded bios first and then flashing it if it does not work.

So I am going to start doing this and will report back on if it worked or how its doing.

Would anyone like me to do some specific benchmarks?

I am just going to do 3dmark06 and maybe Vantage default scores if it works on a before and after.
Ok so I prepped the OS drive and deleted stuff in case there was a major problem (took alot of time) then on Wednesday I finally installed the Phenom II X4 980 cpu, the new heatsink fan with Artic Silver 5.

I did not flash the bios because I wanted to see what was the limitation of the last official AsRock bios, I loaded up Bios setup defaults, saved and restarted then shut down.

I left the DDR II 800 in and as expected, the system booted and I checked in the bios, the Bios reports that the AMD Processor model is unknown @800Mhz core count is 4 all of the L1, L2 and L3 caches at correct sizes however the CPU clock speed is capped at 800Mhz on a 4x multiplier.

I took pictures to document this and then shut the system off to install the XMS2 DDR2 1066 Corsair Dominator ram and after over half an hour I finally got it to work (it took some time for some reason the screen remained black...) and got each memory module to work one at a time so all 4GB modules so far seem to work under the bios and report all of the clock speeds they are capable since its a matched set, however even after doing this the CPU still stays capped at 800Mhz in bios as Windows 7SP1 works perfectly fine and stable.

I then proceded to try to flash the bios using the floppy however I ran into problems creating a MS-DOS boot floppy disk, for some weird reason under Windows 7 the floppy drive keeps refusing to finish formatting the disk, this was real time waster, then again I had not used my floppy drive or disks for a long time.

I have a separate PC that I use as a testing ground and at least there I had Windows XP SP3 X86 and the floppy drive there finished the MS-DOS boot disk with no problems in the first attempt.

So I proceeded to try flashing the bios however for this particular motherboard, I did not have the instructions so I tried going by the instructions under the dos menu however I was unable to flash it.

So I took a break, I stayed up too late wasting time and getting a headache mind you I finished installing the CPU very quickly along with cleaning the contacts on the heatsink and heat spreader with alcohol and applying Artic Silver 5 with a small spatula.

Today I went to the AsRock site to get the instructions and I will try again tonight and will post tomorrow the results.

I really hope this works, I really don't see why it should not and I really wish AsRock would try doing official support for this motherboard, after all the Phenom X4 9850 2.6Hz 125W cpu works on this motherboard but that cpu consumes too much and makes too much heat compared to what I know about a Phenom II X4 series like the 980 Black Edition.

Oh yeah CPU-z correctly reads the cpu however it lists the Max TDP as 66W, Core Voltage1.056V while listing the cpu clock speed of 800Mhz, x4.0 multiplier, 200Mhz Bus speed and 800Mhz HT Link

CPU additional stuff is Family F, Model 4, Stepping 3, Ext. Family 10, Ext. Model 4 and Revision RB-C3

All four sticks of DDR2 1066 are reported as being Dual Channel, DC Mode Unganged and NB Frequency 1600Mhz.

Also CPUID Revision under Bios as Microcode Update 100F43/0

and using other utilities is listed as Microcode Update 00100F43h.

Processor Speed 800Mhz
L1 Cache 512KB
L2 Cache 2048KB
L3 Cache 6144KB

AMD Brand ID 1D06h (Phenom II X4 980)
Platform ID D6h (Socket AM2+)

DDRII 1066 is fully reported as being XMS2 Corsair Dominator and the Bios lists all of its speeds however it defaults it at a lower speed but I can manually change it to 533Mhz aka DDR2 1066 however this is without using the modded bios which tonight I will find out if and how it works but under the old official bios the CPU stays as "Unknown Model Processor" 64bit so I will report again tomorrow.

Also just in case I am unable to flash the bios if in case the floppy (I only have one and cannot find the other ones I had) is currupt or maybe the drive is damaged or something I will try to request compiling the flasher for Windows if its possible thank you in advance but please tomorrow I will update this thread with what I have been able to find.
Ok I don't have much time to write it down but I did manage to finally flash the custom bios with the microcode update...

Unfortunately despite following all procedures the CPU is still listed as unknown and still capped at the cut down clock speeds and multiplier.

I checked before and after using AIDA64 and I cannot see any differences (I took pictures) of official bios versus custom bios.

Also I tried to use manual multipliers and settings but the motherboard does not allow the 18.5 multiplier and worse goes black screen (as a result most likely of the motherboard thinking this is overclocking) forcing me to reset the motherboard using the pins next to the battery after the "AsRock Bootsafe guard" kicks in to prevent motherboard damage.

I suspect that the French guy I listed in the link assumed that he fried his ram or motherboard without resetting his motherboard pins... and also suspect that he was right in that its a poorly programmed bios...

Then again this is really about support, I believe, basically that AsRock (or maybe Nvidia or AMD) decided to no longer offer support to those NForce chipsets as a way to sell new ones...

I will try to post more detailed information tomorrow.
Pages: 1 2 3