Bios Mods -The Best BIOS Update and Modification Source

Full Version: Reguest Clevo M57A / Chiligreen M57A laptop unlock menu
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Try this one :-

http://www.mediafire.com/?lzq5q4j8dx3jvnv

i will wait your reply Smile
hello!

Thanks for the BIOS. I see that you modded 1.06 version - I think even better than 1.07 as from the time I changed from 1.06 to 1.07 when I resume windows from hibernation sometimes my mouse work that the cursor moves but I can't click and I have to restart the laptop or wait a couple of minutes and the mouse works again..

anyway - I will try it or today or tomorrow - as soon as everyting will go wright and I will be able to conect to the internet I will let you know how it works

Thanks thor the BIOS!

regards,
Mikolaj
Ok , i will wait your reply Smile
Hi Ahmed,

I tried to flash but after pressing enter key it said that the flashed bios is wrong and can not be flashed and 'press any key to quit' and it bipperd 2-4 times thas all unfortunetly..

maybe it is a problem that I have bios version 1.07 and you prepared 1.06 version?

regards
miki
have you tried flashing from DOS or windows !! , please note that the modified BIOS is based on the 1.06 in your 1st post .
for the steps to flash from DOS , please read this thread :-

http://www.bios-mods.com/forum/Thread-HO...GINAL-BIOS
of course that I did not flash from windows. I prepared bootable USB using "MakeBotable!" foftware, the same which I used to prepare the usb stick for 1.07 flashing.

I changed the boot orger in bios and it booted after a restart from usb stisc for a second a win98 startup screen has been shown and I was in dos mode (I assume) - black screen and a command line c:\

so I typed as in sticky topic "phlash16 /s /x /force" but after pressing the enter key it show a blue screen for flashing and a massag thet this bios can not be flashed and it beeped shortly 3-4 tmes I think. after I pressed 'any key' I was again in the command line in bios and i reset the laptop

please take a look at my usb stick files Smile
[attachment=3735]

was that ok?

PS. I copied 'phlash16.exe' form your rar file where were my modded bios and 'phlash16.exe' files. should I use instead of this 'phlash16.exe' the one form this topic: http://www.bios-mods.com/forum/Thread-HO...GINAL-BIOS from link with HP tool?


Regards,
Mikolaj
yes thats right but please rename your BIOS file to BIOS.WPH and try again with the same command "phlash16 /s /x /force" .
Hello!

I renamed "M57A_106_SLIC.WPH" which I have on my USBstick to "BIOS.WPH" and now after entering dos mode when I type "phlash16 /s /x /force" and hit enter the laptop shows a full list of phlash16.exe options which it can be run (3 screens of options) after which I am back in dos mode. At the end it said that I need a bios file but when I type in dos mode 'dir' command it is there - I can see 2 files listed: "phlash16.exe" and "BIOS.WPH".

For me it looks as I should type sth like: "phlash16 /s /x /force c:/BIOS.WPH" -to specify where the new bios file is?

What am I doing wrong?

In your forum I found that if I would like to upgrade my BIOS I should:

everything with preparing the USB bootable stick and...
- "Then, copy the BIOS update image that you want to update. (If you are unsure of where to get this, please post in our forums) For the award platform the bios file should be named bios.bin; for AMI name it bios.rom; and for the Phoenix BIOS bios.bin"

- "Finally, reboot and select your USB as your boot DOS. Then, enter the following command based on your BIOS: (for a complete list of switches, consult our forums)

AWARD= awdflash bios.bin /py /sn /f /cc /r

AMI= afudos bios.rom /P /B /N /C /E /K /Q /REBOOT

PHOENIX=phlash bios.bin"

Please let me know what should I do..

PS. I just put a 'new' processor to my laptop.
I had pentium m 2GHz and now I am running overclocked 1.8GHz > 2.4GHz thanks to the topic on notebokforums: http://www.notebookforums.com/t/80879/a-...as5-to-gpu (I connected 2 pins on the processor and instead of 400MHz bus speed the processor works with 533MHz Bus Smile

to the full happiness I just would like to enable the AHCI mode with your modded BIOS to get extra % of the performance Wink

Regards,
Mikolaj
Ok , forget about the attached phlash16.exe and use the one i provided in the thread about how to flash modified bios , and keep renaming bios file to bios.wph .
ok, I will give it a try in moment Smile

regards,
Miki
Happy days!

No everyting wnet smoothly! The Bios revision has changed from 1.07 to 1.06 again and in the BIOS menu a new menu item has shown called INEL with a lots losts of a new in it!!

There are so many new functionality that It was hard to take a closer look to everyting but it looks really impressive!

At the beggining I had dificulties finding AHCI functionality but I found it in Intel> ICH > and some next sub menu level - now I see I can choose form 'compatibility mode' and 'native mode' - the one I am interested in but before changing it I need to install AHCI drivers in my win xp and then reboot and enable it in BIOS - I think I will try it today Smile

The only one thing I did not find is a simle menu with overclocking I had in my previous 1.06 BIOS.. is it possible that it is still locked?

And other thing - at the begining I tried to find AHCI functionality through main menu > sata disc submenu but in it there was stated that there is no posiblity to change the values in 'user mode' - later I found the SATA mode in INTEL menu as written above ; )

Another great and possible usefull functionality is CPU & ACPI features - a lot of functions to check.. but Ido not want to change all of them without reading what is it before ; )

anyway - Great Work Ahmed! Thank You very, very much!
I will try to come back here if changeing from IDE to AHCI mode will be succesfull!

Regards and Thanks,
miki!
Pages: 1 2 3
Reference URL's