Bios Mods -The Best BIOS Update and Modification Source

Full Version: ASUS P5WDG2 WS Professional - Support For Core 2 Extreme QX9650 & Xeon
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Hello All. I am pretty much a complete novice in the BIOS field although I shall become a pensioner this year! Please can anyone help me with this issue? I have twice been sold E8400 CPUs (Spec code SLB9J) for my old Asus mobo which result in boot up messages like: "Unknown CPU - Upgrade the BIOS to utilise capabilities of this processor - F1 to continue". However, I have already upgraded BIOS to Version 0905 - the latest available BIOS on Asus site. It seems that E0 stepping of the E8400 SLB9J is not recognised. Can the 0905 BIOS be amended to include recognition of the E0 stepping?

Thank you for any help.


PS. I have tried to attach file from Desktop to this request but file type is not allowed

PPS. Have attached latest Asus BIOS ROM file (zipped) that I used to flash BIOS [attachment=4969]
Hello again. I found a link on this site and on another to an unofficial BIOS version 1001 for P5WDG2 WS Pro but the links are broken and were not fruitful. Has anyone obtained and used this later BIOS successfully?

Many thanks. Paul
Hi Paul

I've just signed up partly to reply to your question and partly to try and get help myself.

I have the same motherboard as you, and had it running nicely and quite well overclocked with the E6600 cpu, but needed a bit more power so I bought a used E8400 cpu to install.

I had the same problem as you with the contradictory message about "Unknown processor", despite the top of the POST screen stating clearly what CPU was in there correctly!

It did not stop me booting up, but I didn't like the fact the message stated a bios upgrade would be needed to take advantage of the new cpu, given that the 0905 bios (last available on the Asus site) offered support for these Wolfdale CPUs. It's the whole reason I bought the E8400 after checking first there was a suitable bios so I'm a bit upset!

I also only found dead links to the 1001 bios, however, I did get a modified 0905 bios, and it does at least get rid of this error message.

The problem I've got though, is that I can barely overclock this E8400 CPU at all. So far I can only raise it from 3ghz to 3.17ghz at best before all [censored] breaks loose. I even had the E6600 WAY above this, so something is badly wrong. The highest FSB I can set is 351 with the E8400.

I'm desperate to find out what the problem is here if anyone is able to help. I can certainly provide you with the same Bios file I've got, ie which made the error disappear for my E8400, but there's a possibility this is also the reason why this CPU will not really overclock I guess.
As I say, it ran really well with the E6600, and all I've done is upgrade the CPU, and change the bios to assist that, but I cannot overclock and really need to.

I know this setup should be good for over 4ghz so something's not right. I'm pretty new to overclocking myself but I had no trouble doing the E6600 so I'm mystified about this.

If it helps, I am using 4x 1gb OCZ DDR2 PC8500 ram, and have tried from very basic OC settings by just changing the FSB first, but also disabling other bios settings and trying known safe voltage settings etc.
One thing I have no idea about is the settings for this ram. It says on the label 5-5-5-15, but is not set to this in the bios. If I set the ram manually to this, I don't think it makes a difference either way so far.

I am using a Thermaltake Sonic Tower2 with a 120mm fan and it stays super cool.

Best regards

Thought I'd just add something more. I just read a topic or two after googling more on overclock problems and decided to try reducing the amount of ram in the system.

I removed 2 of the 4 ram modules, and to my surprise, it then allowed me to increase the fsb to a higher figure than it had allowed before, and has just booted up where it would have previously changed my bios language to Japanese (I have no idea why this happens!!), and then given BSOD when trying to boot. It's only at 3.2ghz but would not budge past 3.17ghz earlier so perhaps this is the problem.

I will keep increasing the settings and report back with what happens...
Well it's a slight improvement but I'm still getting problems at 3.25ghz. Just had a BSOD using that speed but rebooted using safe mode and it booted ok, so will persevere.

For the record I removed all the OCZ DDR2 PC8500 memory and installed a couple of 1gb sticks that are PC5300 to see if it improved anything.

Tried a normal boot and got all the way to desktop then it did another BSOD again. I just had time to glimpse a message saying "A driver attempting to corrupt was caught" or suchlike, then it was gone.

After a lot of messing about the best I can get it currently is 3.25ghz and no more. Sad

So by messing with the amount of memory installed it has allowed slightly more speed but only a small increase. Perhaps this suggests that the memory is just not suitable for this setup, but then why would it work fine with the same board using the E6600 if that was the case?

Would love some experienced input on this as I'm sure you would as well Paul
Newsflash - I finally found a copy of the 1001 bios file on a german site after ages searching. I've put it on my dropbox account so you can try it if you like Paul:

Sadly for me it doesn't change anything and I still cannot overclock beyond 3.25ghz after all this effort. Sad

I have a strong suspicion that the used CPU I bought is damaged and will work at normal speed but cannot cope with overclocking. I cannot afford to buy another in order to prove this though, or to try instead.

I would love to hear how you get on if you try this file Paul. Please let me know, and if everything is fine for you then I may complain to the seller of this CPU that they have maybe sold me a questionable processor.


PS, for reference, here is the page where I eventually found the bios file:
Wow, what an amazing site! I only ran across it because I was searching for a particular modified BIOS, but I'm definitely going to stick around...

Anyway, the BIOS I've been searching all over for - one for an ASUS P5WDG2 WS Professional that provides support For Core 2 Extreme QX9650 - was discussed and made available here years ago by 1234s282 in thread ASUS P5WDG2 WS Professional - Support For Core 2 Extreme QX9650 (Steppings C0, C1), but the download link's dead.

I'm not sure I need exactly the same mod -- was the stepping the OP requested for that BIOS mod due overclocking or what? I'm unfamiliar with CPU stepping -- can anyone offer advice on that?

Anyway, there are at least two of us searching for that modded BIOS so far this month that I know of, so if anyone has a copy, please let me know. I didn't want to PM 1234s282 because I'm a brand new user and I don't want to annoy him right from the get-go (let alone violate board etiquette), but I really NEED that BIOS ASAP!

(For the record, there is a French site,, that posted BIOS v 1001 a few years ago here:, but that link's dead too!)

Hey, I found it! Or at least something that worked for my Intel Q9650 CPU...

First, out of frustration that I couldn't find BIOS rev 1001 for the Asus P5WDG2 WS Pro motherboard, I actually ordered a brand new BIOS chip with that BIOS version already loaded into it. I ordered it directly from Asus eStore, so I was confident it was going to be good. I figured that I'd read that BIOS back and store it in a .bin file and then share that file with those who have been searching for it.

Unfortunately, the piece of crap chip that Asus sent me wouldn't allow me to even enter POST! What a disaster. They told me that I was FORCED to BUY a new one, even though that WAS a new one! What a bunch of twits.

Instead, I reloaded the old chip with 0905 still on it, and then I started searching all the sites that mentioned uploading the BIOS somewhere - no matter what language they used - I finally found a blog written in German that (once I decoded it with Google Translate) gave an file link that still worked! So I downloaded it and used the built-in BIOS upgrade tool in the BIOS code itself, and viola! - the code worked perfectly!

Here's a new link which should never expire (according to Wikipedia's reports of the site's promises):

Direct Download for BIOS v1001 for Asus P5WDG2-WS Pro


2014 Update:

I uploaded this 1001 BIOS file to three different free upload sites because I didn't want to have others work as hard as I did to find it. Unfortunately, all three sites have since closed for business, meaning all three are now dead links too!

So I'm uploading it here (08-Nov-2014) as a last ditch effort to get it out there for others who may come looking: BIOS 1001
I found BIOS version 1001 for an Asus P5WDG2-WS-Professional that is supposed to support all the most recent Intel LGA 775 CPUs, and I've specifically confirmed support for the Intel Q9650 Quad-core CPU.

See my post here: I found it! - Links Dead to Asus P5WDG2 WS Professional...

I'm not certain that the Extreme QX9650 is supported because I haven't personally tried it, but at least it's a good place to start a BIOS mod if it doesn't do so as is.
Dear genius 39 maybe you can help me if you have the time i have a xeon x5460 and an asus P5WDG2 WS Professional bios version 1001 but i still have the message eror in the bios that i have to update the bios to unleash the power of the CPU can you plese help me thanks i will appreciate your effort thanks.
(03-22-2014, 06:43 PM)adri1985 Wrote: [ -> ]Dear genius 39 maybe you can help me if you have the time i have a xeon x5460 and an asus P5WDG2 WS Professional bios version 1001 but i still have the message eror in the bios that i have to update the bios to unleash the power of the CPU can you plese help me thanks i will appreciate your effort thanks.

This motherboard seems don't support fsb1333 cpu,so it should runing at fsb1066 and
has a error message!! I don't found ver 1001 bios on asus website.I only find the latest ver 0905.
Could you post a cpu-z pic?

You must to use more than 965 chipset motherboard that must support fsb1333 or
you can close F1 error message on bios and contiune to use it.
Pages: 1 2 3