Bios Mods -The Best BIOS Update and Modification Source

Full Version: Asrock Rack C612 ES CPU support
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I got:
1 EP2C612WS
2 EPC612D8A

2 normal CPUs

an EEPROM programmer (in case I bricked a bios and couldn't get bios splash screen)

the thing is: all 4 of the ES CPUs work on the EP2C612WS. none of them work on either of the EPC612D8A, Dr Debug gives a "Cd" error code. The boards boot with normal CPUs.

so I got mmtool aptio, looked at the tab: CPU Patch, the microcodes of both of the bios and saw that the entries are different.

I extracted the microcodes of the EP2C612WS bios and deleted the microcodes of the EPC612D8A bios and inserted the EP2C612WS microcodes.

With this new bios the board post and boots with normal CPUs but still doesn't post with the ES CPU ("Cd" error code).

you guys any idea if I should do something else? or is that not how this ES CPU unlocking works?

bios files:
Tell sSpec of your ES CPUs.
Post a screenshot of third (Mainboard) tab of CPU-Z with supported CPU on EP2C612WS and EPC612D8A. this cpu
this is the screenshot of the seller for this cpu

my ep2c612ws is running ubuntu now but it has worked with the above-mentioned cpu and the current cpus it has installed now:
this is the cpuz from the seller of this cpu
I can't help you without real information that I requested.

BTW: It's not microcode problem. Did you tried to use old version of BIOS (2.10) for EPC612D8A?
EPC612D8A CPU-Z 3rd page (boots with a 2609V4 Cpu)

weird it actually says X99...? its a fake c612?
Make a photo of main page in BIOS.
Last chance - BIOS 2.10
rolled back to 2.10
2609v4 boots

QHVK ES CPU gives the same "Cd" code, pressing reset gives a short 02 code (02 ap initialization before microcode loading) and goes straight back to Cd
Try to flash by hardware programmer BIOS from EP2C612WS.
Pages: 1 2