Bios Mods -The Best BIOS Update and Modification Source

Full Version: [Help] Core i5 560m with Lenovo Y550P
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
Hi folks. I have Lenovo y550p with i3-350m. Intel HM55 chipset and Insyde bios.
I upgraded my cpu to i7 740QM with no problem.
But it was heating, under 4 core load it was throttle, plus my fan doesn't stop all day, hated it.
I sold i7 i740QM and buy second hand i5 560m.
When i install i5 560m to my laptop, there is no luck.. Fan is spining for 2 seconds and fan stops, also screen doesn't show anything, complete black. And stays that way..  Long pressed power button and finally i could turn that f*** laptop off. I tried but never worked.. Never find a solution on the internet.

I think the problem is BIOS. (microcode or whatever it is ??)

I'm using latest bios; 1ECN33WW (V5.07x64)
NOTE: I'm using  "whitelisted" modded version of this bios. Because i'm using new wifi card Wireless-AC 7260 Plus Bluetooth.

Here is the link for my bios;

Note; It contains folders. Original 32 bits, 64 bits and Modded 32 bits, 64 bits.  I'm using modded -whitelisted- x64 please use that.

Please help i have to do this.. I searched a lot but couldn't find anything and don't know how...
This laptop from 2010 and there was different models.. i3-3xx, i5-4xx, i5-7xx. I could efford for i3..
i5-5xx models never sold i thing this is reason why it doesnt support from ist bios??
Chipset and cpu socket is fine, it should be working with i5 560m?

My mother language is not English but if you make it so far, thanks for reading.. Smile
Go to BIOS and do Load Defaults.
Thank you for quick response.
I can't go to bios because i never see the screen.. Doesn't boot at all.. F2 doesnt work.
I think i5-5xx Cpu (i560m) dosn't recognize by bios...(?)
This BIOS hasn't support for Arrandale core with stepping K0 (CPUID=0x020655).
(03-07-2017, 12:35 PM)DeathBringer Wrote: [ -> ]This BIOS hasn't support for Arrandale core with stepping K0 (CPUID=0x020655).

Bad news Sad
But HM55 chipset supports it...(?)
Isn't there any way to add this support to my bios?
I can try but without guaranties.
(03-07-2017, 12:49 PM)DeathBringer Wrote: [ -> ]I can try but without guaranties.

If there is hope, i can try it.
If it doesn't work, my bios and my laptop dies forever?? Or i can recover to my orijinal bios somehow? Without booting to windows.. If yes, can try it. But i cant risk if my laptop could die in vain Smile
In bad case you can boot with any i7-xx0QM and reflash native BIOS.
(03-07-2017, 01:05 PM)DeathBringer Wrote: [ -> ]In bad case you can boot with any i7-xx0QM and reflash native BIOS.

Oh yes if it is, no problem. I can definitely try it!
Note: I sold my i7 740QM. Now i'm using my good old i3-350m and thats ok too.  I'm waiting  Angel

Please don't forget to use modded -wwan whitelisted- one.

I'm asking so much but... I have another bios that has Unloced menus.
If you can, it would be nice to have  Wwan whitelisted + unlocked menus bios. And +560m support of course.

And last thing; i wanna donate you guys. There is way to donate without paypal? we cant use paypal since last year. Country; Turkey. F***!!
I almost forget. As i said, if you can add, unlocked menus bios is here;
(it has only unlocked menus. dont have wwan whitelist or dont have i5 560m support...)
Pages: 1 2 3 4