Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP] BIOS problems with ECS 671-T M
#11
Simply being curious, how much time may that take ? I'm in no hurry, I'm only a little curious Smile

Thanks a million !
find
quote
#12
So, anything new ?
find
quote
#13
Here's your modded BIOS using the new microcode. I had to drop all your option ROMs to fit it though, so no network booting/RAID etc. Once you see if it works or not we may be able to slim it down to add stuff back.

http://dl.dropbox.com/u/1525839/Bios/071031scpu.rom

TheWiz
www find
quote
#14
Thanks for your work/research, but even after playing with power options my multiplier is stuck at x6.0 instead of x13.5 with the modded BIOS. Do you know what could be the problem ?
find
quote
#15
It's very well that you have the right microcode but your power tables don't support that multi. Can you manually set it? If not, post the link to the image you think we could try modifying your multi with, but honestly seeming as how microcode is normally the issue we will probably have to replace the ACPITBL and cross our fingures. Award BIOS perferred.

TheWiz
www find
quote
#16
Can't seem to be able to modify the multiplier... grayed-out in BIOS, and CPU-Z reports x6 @ 1199mhz... here is the Gigabyte G41M-ES2L BIOS (Award), which supports E5400. Thanks for your help again !
find
quote
#17
No attachment of gigabyte image?
www find
quote
#18
http://www.downloadatoz.com/driver/downl...36535.html

Oops lol, here it is. Tell me if it is ok !
find
quote
#19
So, is everything alright ?
find
quote
#20
Can't get the download link to work still.
www find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in