Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Insydeh20 bios mod error (secure bios)
#1
After Modification of bios logo I tried to flash it using insydeh20 flash tool.
It gives " it support only secure bios on current platform.the bios which is to be updated is not a secure bios".

What I have to do in order to flash bios successfully.

Thanks is advance.
find
quote
#2
It means it's not RSA signed. HP implemented RSA security signatures to lower cost/frequency of repairs and to protect their customers hardware. Additionally there are legal obligations they are required to follow such as for the Wi-Fi radio signal required to be DIV compliant which, if user a user could change it, might become uncompliant.

So there's that... However I am also working on figuring out how to get around this myself. I am trying to unlock the function of my PCIe slot to use for my egpu but after 3 weeks no avail. I just wanna play anthem on a good pc. xD

Anyway, so far I have tried spoofing the utility tool to patch my modded BIOS in, however the laptop will either kick it back on reboot or not take it at all, I believe it kicks it back though because I find my settings are reset when I check the BIOS menu.

My next step is to try to flash it using the security file it checks to see if it'll just take it. Im also trying to edit the hex codez but havent had any luck... I'm kinda at a loss currently so one thing at a time I suppose. I'll never give up! Never give In! Lol.

Sent from my SM-J327T1 using Tapatalk
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in