Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
HP MCP61PM-HM (Nettle2) 5.27 With Unlock...
Last Post: pitbull71
Today 05:50 PM
» Replies: 851
» Views: 653130
[Request] Lenovo T540p (GMETxxWW) BIOS U...
Last Post: Dudu2002
Today 05:22 PM
» Replies: 69
» Views: 22258
[Request] fujitsu siemens esprimo q5030 ...
Last Post: Dj-Elroy
Today 04:13 PM
» Replies: 4
» Views: 443
[REQUEST] Lenovo Yoga 2 Pro (76CNxxWW) W...
Last Post: bradfordtsf
Today 03:52 PM
» Replies: 991
» Views: 250113
[REQUEST] Lenovo Thinkpad Edge E440 & E5...
Last Post: Dudu2002
Today 02:06 PM
» Replies: 206
» Views: 56610
HP DV6835NR Modded Bios F58 30CCF58
Last Post: volts_l
Today 01:48 PM
» Replies: 1
» Views: 512
[Request] EVOO Gaming 15 (EG-LP5-BK) BIO...
Last Post: nyaktoo
Today 01:48 PM
» Replies: 9
» Views: 964
acer Predator PH315-53 bios unlock reque...
Last Post: Dudu2002
Today 01:48 PM
» Replies: 2
» Views: 64
[REQUEST] Sony Vaio VPCEH & VPCEJ series...
Last Post: djcanecas
Today 12:21 PM
» Replies: 268
» Views: 67652
Request for Memory no memory detected er...
Last Post: Maxinator500
Today 06:54 AM
» Replies: 9
» Views: 571
[SOLVED] Lenovo E545 (HRETxxWW) WiFi + B...
Last Post: rjchute
Today 05:52 AM
» Replies: 272
» Views: 52707
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: rmike
Today 03:16 AM
» Replies: 859
» Views: 203949
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: draklrd
Yesterday 07:31 PM
» Replies: 116
» Views: 38851
Bricked HP Envy 17 by0334ng
Last Post: jimh.
Yesterday 11:15 AM
» Replies: 0
» Views: 88
Dell Vostro 3580 Bios Unlock
Last Post: diamodgift
Yesterday 09:38 AM
» Replies: 6
» Views: 808
how to flash Insider_BIOS with fd flie
Last Post: diamodgift
Yesterday 09:17 AM
» Replies: 10
» Views: 260
Request: UEFI mod Bios for Precision T35...
Last Post: ITronLegends
Yesterday 06:59 AM
» Replies: 53
» Views: 8573
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 06:35 AM
» Replies: 1206
» Views: 176288
[REQUEST] Lenovo B590 (H9ETxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 05:12 AM
» Replies: 752
» Views: 104455
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: neoxbit
Yesterday 05:09 AM
» Replies: 692
» Views: 108668

[OFFER] Acer Aspire E5-572G Modded Bios
#21
Yes I tried what heltrix said and unfortunately it did not work (thanks anyway heltrix).
Quick question, if I made a backup BIOS (version 1.05) in 2016 with blocked version, can it be extracted from there (the bios file) ?
find
quote
#22
It might be usable, but I need to know how you created it and which size it is.
find
quote
#23
It is in my topic, post nr. 4: https://www.bios-mods.com/forum/Thread-R...-BIOS-1-05
The method and tool i used are recommended by @BDMaster

P.S. My bios chip has written on it the following : AH1439; 25B64BSIG . The problem is that the programmer CH341A, with SOIC8 SOP8 clip, on pressing detect returns an error about "access violation at address 0097EA42" ... I use version CH341A_1.30 .
find
quote
#24
Ok, with some modifications we can use this backup.
I'll just need to append the management engine and the flash descriptor to the backup, but I've done that before already.
I'll look into getting a flashable image ready as soon as possible.

Edit: The autodetection might not work. Please select "GIGADEVICE" as manufacturer and "GD25Q64" as model and then try to read the contents of the chip again.

Edit2: Here's a guide that shows how to read the chip (GD25Q64) with a CH341A programmer: http://forum.x86pad.com/t/guide-how-to-u...-other/926
Pleas try to do it like this and use the software they offer.
However, you shouldn't need the 1.8V adapter.
Someone was able to flash the same chip with the CH341A programmer here, so it should be possible.

Edit3: Here's a specsheet of the BIOS chip: https://drive.google.com/open?id=0B4NHIB...mt1MDI2U3M
find
quote
#25
Ok, I've built a flashable image with your backup as a base, you can find it here.

In case you haven't seen the edits of my previous post, please take a look at those as well.
find
quote
#26
I managed to read the bios (wasn't pulling down the lever of CH341A and so the programmer could not read the chip) and save it . The chip is indeed GIGADEVICE/GD25Q64, and i did see/read the edits and links from post #26 (thank you by the way, they were useful) . As software i used version CH341A_1.30 that you gave me and it worked.
The image that you put in the above post ( #27 ) , i managed to write it, but the laptop is in boot loop .
I will now attach a copy i made with programmer CH341A :
find
quote
#27
Ok, I'll take a look at it later today/tomorrow.
find
quote
#28
OK , thank you very much .
If you downloaded the file i will to delete it ( for saving space ) .

P.S. When i flash/write the image from post #27, the write/verify process goes well ( 100% ) but i get the following error at the end : " the image and chip size are are in disagreement " !
find
quote
#29
I have created two new images you can try: https://drive.google.com/file/d/0B4NHIBM...dfaGM/view
Please start with the first one. If that works, you don't need to try number two.
In case an image works for you, please also check whether the unique numbers (serial number, etc.) are correctly displayed in the BIOS.

Sorry for the late response, I was quite busy and had to think about this for a while.
Also, I'm not sure why the program shows this message, your backup and the image I gave you are completely identical in size.
To be sure that the flash process worked properly, please dump the chip contents to a file after you have flashed a mod and compare it to the file you flashed (you can use a checksum-calculator for that).
find
quote
#30
Good news, the system works !
First, i want to thank you @mclarke2355 for all your support and time .
Secondly, I have to apologize, because of my incorrect ram mounting - the system was in boot loop, not from insufficient modified BIOS version. More exactly the image from post #26 works perfectly now( once the ram module is installed correctly ), same thing with images from post #31( managed to write them both for testing purpose and they both worked) . I realized that something is wrong when i flashed the two images you provided me in the post above ... i then disassembled all the parts and I carefully reassembled them back .
So the system works , the image from posts #26,31 are good for restore purposes (on my system) and the most important ,BIOS 1.09c runs perfectly stable .
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)