Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Intel DG35EC & Xeon L5410
Last Post: yuri622302
Today 01:39 AM
» Replies: 15
» Views: 0
HP ProOne 400 G4 23.8-inch ADD SUPPORTED...
Last Post: bugattiveyron2009
Yesterday 10:48 PM
» Replies: 2
» Views: 0
[REQUEST] Acer Aspire 8930(G) BIOS Unloc...
Last Post: mak11
Yesterday 05:56 PM
» Replies: 58
» Views: 28945
[Request] HP TX2-1000 Series - Unlock hi...
Last Post: e_favero
Yesterday 09:56 AM
» Replies: 8
» Views: 0
Acer ECS G41T-AD Ver. 1.0 Xeon
Last Post: DeathBringer
02-18-2024 02:22 PM
» Replies: 1
» Views: 0
[Request] EVOO Gaming 15 (EG-LP5-BK) BIO...
Last Post: ashton4life12
02-18-2024 11:15 AM
» Replies: 51
» Views: 7049
Dell Alienware Aurora R4 & Ivy Bridge-E
Last Post: aspirevvv
02-18-2024 12:56 AM
» Replies: 41
» Views: 12382
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: sasaittvan
02-17-2024 03:57 PM
» Replies: 921
» Views: 272382
Asus P5G41C-M LX Unlock CPU Voltage Cont...
Last Post: Maxinator500
02-16-2024 10:48 PM
» Replies: 13
» Views: 0
[Request] Unlocking Hidden Section's On ...
Last Post: manfred788
02-15-2024 06:40 PM
» Replies: 6
» Views: 1488
GA-Z68AP-D3 mod to UEFI BIOS
Last Post: jao6622
02-15-2024 02:12 PM
» Replies: 0
» Views: 0
Lenovo X250 WAN whitelist remove
Last Post: Dudu2002
02-15-2024 06:39 AM
» Replies: 11
» Views: 146
[REQUEST] Lenovo IdeaPad U310 & U410 (65...
Last Post: Dudu2002
02-14-2024 01:54 PM
» Replies: 1766
» Views: 351120
[REQUEST] Lenovo ThinkPad T560 WWAN Whit...
Last Post: starslab
02-13-2024 10:35 AM
» Replies: 8
» Views: 0
[REQ]Microcode for RF511
Last Post: qwerty01
02-13-2024 02:36 AM
» Replies: 8
» Views: 0
BIOS MOD for ASUS ROG Strix Z690-E to su...
Last Post: easygoer
02-12-2024 08:13 PM
» Replies: 0
» Views: 0
[REQUEST] Bios Unlock Asus ROG GL552VW
Last Post: retryer
02-12-2024 05:06 PM
» Replies: 122
» Views: 59313
What's the easiest way to read/write to ...
Last Post: Hentrox
02-11-2024 08:33 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo IdeaPad Z480 & Z580 (5F...
Last Post: Racer540
02-11-2024 02:47 PM
» Replies: 565
» Views: 137922
XPS 13 9343
Last Post: ibrahim02
02-11-2024 09:34 AM
» Replies: 0
» Views: 0

[REQUEST] Sony VAIO VPCS13 Series (R2100Q3) BIOS Unlock
#11
It needs to spend much time to search and unlock the options You needs !
I will give a look as quick as I have more time !
Regards

P.S. upload all Menu Tabs Screenshots from original Bios to see the differences on Modified Bios
Donations are accepted . . .

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote
#12
(05-11-2015, 06:44 AM)BDMaster Wrote: P.S. upload all Menu Tabs Screenshots from original Bios to see the differences on Modified Bios

Here are the screenshots from the original BIOS: (R2100Q3)
[Image: emc8xkwz57.jpg]
[Image: n859p24tbj1o.jpg]
[Image: 1mecf8wsu69.jpg]
[Image: 8ytjxghej5m.jpg]
[Image: e31jyjmmmbdl.jpg]


I also tried the j-bios Script from a local forum user, maybe you know about it. There's a tutorial on HIS SITE. I've tried but the script gives me the following error:
Code:
Opened BIOS 'INSYDE-R2100Q3.rom' with md5:68b31e2b35dc782e90f6f4db3b67fecc
Operating on BIOS INSYDE-R2100Q3.rom size = 0x200000
Locating Firmware Volumes
Analysing Firmware Volume (may take a while!)
uncompLen: 0x600010 (6291472)
Analysing Firmware Volume (may take a while!)
Searching AMD and INTEL advanced page (Sony Vaio patch)
OpCode not implemented: 0x65
Patching manually at position 0x0000138D (len: 7 bytes)
Original data not found at manually given position!
No hiding code found in firmware! No classical patching possible.
Analysing Firmware Volume (may take a while!)
[...]

Decompression: 100%
Found 5 volumes, checking them...
3 are valid!
Done
I've already contacted him via email some weeks ago. His explanation was that the script does find the forms but cannot unlock them though. To fix this he would have to debug through the BIOS file step-by-step but he politely refused to, since he has a lot to do at the moment.


EDIT:
Maybe @Camiloml knows how to unlock these forms? After all he did unlock some forms in this BIOS .
find
quote
#13
You are going all around the world my friend,
congratulation You have found the Heinemann's site (jackiesnacke), He is the first explorer
and the Best Bios Modder, there are many I can list here like TTAV134, Camiloml, Donovan6k
etc. but stay only few so far (Donovan6k and me) !
So You can try to write evrywhere but I don't think You will get a reply !
About jscript there are many other versions working as modified too !
But You can use the EFI IFR Extractor by Donovan6k is the Best actualy :

http://support.lenovo.com/us/en/downloads/ds100528

I will give a look to your Bios !
Regards

P.S. to extract Bios Modules to manipulate (Setuputility) use PMT259 or UEFITool :

http://forums.mydigitallife.info/threads...EFI-BIOSes

http://forums.mydigitallife.info/threads...and-editor

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote
#14
Hey,
never mind my request - I was able to achieve what I wanted using Clover bootloader. Big Grin
But thanks a lot anyways! Regards Tongue
find
quote
#15
Dear heroes Big Grin,

Please help unlock the BIOS R2100Q3 SONY VAIO VPCS13CGX as I need to enable the second PCI-e mini slot for installing the Broadcom CrystalHD card. 

I already used the modded BIOS found here a long time ago. But it does not provide access to PCI-e option.

Original BIOS download link from Sony: https://www.sony.com/electronics/support...s/W0006205

Some screenshots are here:

https://imgur.com/T5Zp53P

https://imgur.com/bDZBuOB

https://imgur.com/S9i2Dnt

https://imgur.com/390RFOU

https://imgur.com/XmbJ3KH

Many thanks,

Ben
find
quote
#16
I'm also interested in unlocking all the option available on BIOSR2100Q3 with donation of course,

if anyone can do I'd be gratefull
find
quote
#17
Hello to all,

I'm urgently looking for somebody mode that BIOS here. It's from a 2010 model Sony VAIO VPC-S13S9E, it's version is R2100Q3. I'm interested to unlock all options, but especially graphics and UEFI selection


Attached Files Thumbnail(s)
       
find
quote
#18
hello, how do i enter the hidden advanced settings of the bios insydeH20 rev 3.5 version R2100Q3 on the sony vaio vpcs1390x laptop?
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)