Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
Asus PN64-E1 Undervolting / RAM Timing u...
Last Post: loadit
Today 05:03 PM
» Replies: 12
» Views: 0
[REQUEST] Bios Unlock Asus ROG GL552VW
Last Post: corsario28
Today 04:27 PM
» Replies: 118
» Views: 59313
[REQUEST] Acer Aspire VN7-571G BIOS Unlo...
Last Post: paweltylman
Today 04:23 PM
» Replies: 71
» Views: 25199
T430 will not flash bios
Last Post: g2s
Today 01:00 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: madxj6
Today 10:34 AM
» Replies: 300
» Views: 85410
[REQUEST] Lenovo Z40-75 & Z50-75 (A4CNxx...
Last Post: nopparatm
Today 10:15 AM
» Replies: 68
» Views: 29032
GigaByte GA-945GZM-S2 rev. 6.6 & Pentium...
Last Post: DeathBringer
Today 07:19 AM
» Replies: 28
» Views: 17640
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
Yesterday 04:32 AM
» Replies: 578
» Views: 122407
[REQUEST] Acer Swift 3 SF314-42 BIOS Unl...
Last Post: Dudu2002
Yesterday 04:26 AM
» Replies: 4
» Views: 1184
Z97-PRO(Wi-Fi ac)/USB 3.1
Last Post: Documentary
12-04-2023 04:35 PM
» Replies: 3
» Views: 2053
CLEVO P150EM Bios Mod to add AMD FirePro...
Last Post: TKbiosboi
12-04-2023 03:34 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: LenovoInsydeH2O
12-04-2023 12:34 PM
» Replies: 1724
» Views: 520365
Bricked InsydeH2O BIOS of Acer Aspire 57...
Last Post: MBTech
12-04-2023 09:21 AM
» Replies: 2
» Views: 0
Dell D630 A19 Slic 2.1
Last Post: Aendrous
12-04-2023 05:43 AM
» Replies: 7
» Views: 18309
[REQUEST] Lenovo B575E (HPETxxWW) Whitel...
Last Post: Yanis102
12-03-2023 01:23 PM
» Replies: 15
» Views: 9065
[Request] HP Elitedesk 800 G2 BIOS Unloc...
Last Post: Darkuwu
12-03-2023 11:40 AM
» Replies: 0
» Views: 0
Last Post: Angelus
12-03-2023 11:31 AM
» Replies: 0
» Views: 0
CBROM with CPU Microcode Larger than 2Ki...
Last Post: bbuchholtz
12-03-2023 07:41 AM
» Replies: 2
» Views: 0
[REQUEST] Unlocking Zotac Magnus ER51070...
Last Post: John_Smith
12-03-2023 02:57 AM
» Replies: 0
» Views: 0
(Request) Unlock Dell XPS 8700 Bios
Last Post: whitezombie455
12-02-2023 01:32 PM
» Replies: 23
» Views: 6547

[REQUEST] Lenovo ThinkCentre M93p Tiny (FBKTxxA) Whitelist Removal
Hey guys, just bumping this because i have the same system

Lenovo M93p Tiny model 10AA

I have uploaded the BIOS to my google drive here ;

However it can also be downloaded here ;

Is it possible to allow any mini pcie card?

thank you!
我已经解决了,重新刷最新版的bios,刷的时候,选择修改MODEL为INVALID,修改SN为INVALID, 启动后,电脑报SN错,不用理会,会跳过检查白名单,进入bios修改启动项为硬盘,就可以了。

I have solved it, re-flash the latest version of bios. When you flash, choose to modify the MODEL to INVALID and modify the SN to INVALID. After startup, the computer reports the SN error. Do not bother, the computer will skip checking the white list and you enter the bios to modify The boot item is the hard disk, and you can start the system.
I honestly can't believe this worked, but it did. Thanks so much for figuring this out!
Hello I would like to replace the original wifi card of my lenovo m93p (Wireless N 7200HMW) by a newer supporting AC (wireless AC 7260 HMW).
I'm trying to download the backuptools from, but it says Access to the file is restricted even with a registered account.
What else do I need ?
Thank you for your help
Hi i know that this is an old thread but could you be a bit more specific on how did you invalid your SN and model? i need to do the same to be able to use a wifi card that i already have from my laptop on my m83 tiny. i am just assuming that since bios update is shared between m93 and m83 your method should work on my machine too
Very very Thanks

Same here, would like to know a bit more specific on how to do this, and whether this INVALID serial number will trigger SN error EVERYTIME the computer starts?

I bought a number of Lenovo ThinkCentre M93p Tiny for a WiFi project.

I noticed out of the 20 machines one will accept any WiFi card.

I upgraded the bios and controller firmware, and it's still booting up without the 1802 Unauthorized network card error.

Compared the SMBIOS between the different systems and they seem very similar.

Even the MAC address is in the same range.

Why is one machine allowing me to insert any card without error?
Hi all,

I have M93p tiny, but with different BIOS chip, i.e. the one in this tutorial using winbond, mine using MXIC.

I managed to dump the BIOS image, but what is weird is when I concatenate the two files with either way of concatenating, seems like no difference. 8MB+4MB and 4MB+8MB did not give different result when opening the resulting concatenated file in UEFI Tool.

And when I search respective card device ID, i.e. 8680b108 or e414b143, search result does not return anything.

When I open each of the BIOs dump file, only one file (the 8MB) that can be opened with UEFITool, while opening the 4MB resulting in error (I dont know if this normal or not).

I am not using the newest BIOS version yet here, by the way. Mine is the March2015 BIOS version.

Anything I might have done wrong here?

i hope you can help me please, i need to remove the whitelist to used any half mini wifi ward for my m93p tiny.

Lenovo Thinkcentre M93p Tiny model 10AA - A05V00
Bios Revision Level :FBKTCCAUS
Embedded Controller Version :FBCT29A

I Have used the universal Bios Backup.exe and Backup_Tools12.exe, hope this was correct way?

Please let ne know, if this not correct.

I have uploaded the BIOS to sendspace, here is the link ;

The official Homepage for the Bios is this link, but i cant find my Bios.

Thank you very mich for you help and sorry for my bad english.

Forum Jump:

Users browsing this thread: 4 Guest(s)