Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
Winflash "flash bios is not an upgrade" ...
Last Post: Maxinator500
Today 09:12 AM
» Replies: 8
» Views: 138
Last Post: Reklez
Today 09:09 AM
» Replies: 116
» Views: 39695
[REQUEST] Lenovo Z410 & Z510 (8DCNxxWW) ...
Last Post: Dudu2002
Today 08:19 AM
» Replies: 474
» Views: 134369
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: natzzzy9119
Today 06:20 AM
» Replies: 1084
» Views: 382874
REQUEST please msi b650 gaming plus wifi
Last Post: samtron6
Yesterday 10:22 PM
» Replies: 0
» Views: 68
[REQUEST] Lenovo ThinkPad T480s (N22ETxx...
Last Post: No_013
Yesterday 08:56 PM
» Replies: 21
» Views: 6420
[Freebie Guide]How get unlocked hidden s...
Last Post: Alan23
Yesterday 06:24 PM
» Replies: 4
» Views: 12513
[REQUEST] Alienware M16 R1 AMD 7745HX RT...
Last Post: Arc717
Yesterday 06:15 PM
» Replies: 0
» Views: 82
Lenovo 15ARE05 - RTC timer, stuck on boo...
Last Post: CrisPell
Yesterday 04:30 PM
» Replies: 0
» Views: 74
BIOS Help - ASUS Zenbook Flip UX360UAK s...
Last Post: MrMike
Yesterday 03:02 PM
» Replies: 0
» Views: 77
HP Pro 3300 & 3400 (H61): Upgrade to Ivy...
Last Post: miant
Yesterday 12:31 PM
» Replies: 120
» Views: 80998
LENOVO ideapad 330-14AST
Last Post: pleasehelp
Yesterday 10:50 AM
» Replies: 0
» Views: 107
[REQUEST] Lenovo L540 (J4ETxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 09:17 AM
» Replies: 49
» Views: 4965
Last Post: daniel_wu
05-17-2024 09:41 PM
» Replies: 250
» Views: 423839
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post:
05-17-2024 04:43 PM
» Replies: 54
» Views: 16111
[REQUEST] Alienware M16 R1 AMD Bios Unlo...
Last Post: Arc717
05-17-2024 04:41 PM
» Replies: 0
» Views: 207
Acer Aspire 7739G laptop. i need a modif...
Last Post: DeathBringer
05-17-2024 02:29 PM
» Replies: 7
» Views: 248
[REQUEST] - BIOS crisis assistance for L...
Last Post: sandpa
05-17-2024 02:21 PM
» Replies: 0
» Views: 110
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: thyTwilightGoth
05-17-2024 01:44 PM
» Replies: 168
» Views: 70315
[HELP] Cannot get the Ethernet and Intel...
Last Post: gigabitgigabit
05-17-2024 10:21 AM
» Replies: 0
» Views: 119

Asus N73SM & i7-2920XM
I have an N73SM in which I installed an i7 2920XM but it remains stuck at the maximum frequency of 2.5 GHz despite having the multiplier unlocked. I tried to change various settings of the ThrottleStop software but nothing, can you help me modify its original BIOS so that I can make the most of that processor?
A thousand thanks

Attached Files Thumbnail(s)

.rar   N73SMAS302.rar (Size: 1.13 MB / Downloads: 0)
Look at your screenshot - the reason is overheating.
The problem is not the temperature because as you can see in these images it is under control even under stress as it does not go beyond 2.5 GHz, I had probably done another type of test and it had exceeded it in the previous image. I think it's more a question of TDP which is 55 W in the case of the 2920XM while the original was 45 W and I really think it's the limit to be changed in the BIOS but which I don't know how to do....

Attached Files Thumbnail(s)
Make a photo of its motherboard near a socket.
P.S. Did you do Load Defaults in BIOS?
Yes, I have loaded the default settings from the BIOS as well as having tried various settings of the ThrottleStop software but the turbo function does not work. I don't want to dismantle the whole notebook again to take a photo, I can take images with AIDA64 if that helps. However, in my opinion it is a BIOS level block of the processor power which in this case is 55 W.

Attached Files Thumbnail(s)
Do Load Defaults in BIOS, save and reboot.
Go to ThrottleStop's folder and delete file ThrottleStop.ini and run ThrottleStop.
Make a screenshot with TRL and TPL windows of ThrottleStop.
I did as you told me and a strange thing happened but I didn't have time to save it with a screenshot. In practice, after deleting the ThrottleStop.ini file upon restarting by opening both the ThrottleStop software and the task manager I noticed that the processor reached 3.2 GHz but then when I opened AIDA64 to check the maximum frequency reached in the statistics it was now stuck again at 2.5 GHz. I continue to believe that once a certain power is exceeded, probably set in the original BIOS, the processor is blocked. The image settings are as the program has them by default.

Attached Files Thumbnail(s)
I think the reason is the hardware limit of motherboard's power subsystem.
So I need a photo of its motherboard near a socket.
Here are the images

Attached Files Thumbnail(s)
There is no problem.
Make a photo of the label on PSU.

Forum Jump:

Users browsing this thread: 1 Guest(s)