Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Acer Nitro 5 AN515-56 BIOS Unl...
Last Post: Dudu2002
Today 07:25 AM
» Replies: 5
» Views: 868
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Today 03:52 AM
» Replies: 1972
» Views: 661235
[Request] Acer Aspire Z1620 (h61h aio v1...
Last Post: spingernexx
Yesterday 06:09 PM
» Replies: 2
» Views: 117
[REQUEST] Lenovo G505 (82CNxxWW) Whiteli...
Last Post: khaos
Yesterday 04:15 PM
» Replies: 155
» Views: 55140
Asus Prime b250m plus, RAM compatibility
Last Post: Slayery777
Yesterday 06:23 AM
» Replies: 0
» Views: 122
[REQUEST] Bios Unlock Request Clevo W230...
Last Post: happycrazyman
04-23-2024 03:53 PM
» Replies: 0
» Views: 103
Rog Strix B650E-F BIOS File Extraction
Last Post: panmetrix24
04-23-2024 11:25 AM
» Replies: 0
» Views: 120
[REQUEST] Lenovo G50-70 (9ACNxxWW) White...
Last Post: Pipo89
04-23-2024 06:47 AM
» Replies: 236
» Views: 69580
[REQUEST] Acer Nitro 5 AN517-41 BIOS Unl...
Last Post: onetapxdf
04-23-2024 03:37 AM
» Replies: 11
» Views: 1348
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: Dudu2002
04-23-2024 03:14 AM
» Replies: 203
» Views: 70560
[REQUEST] Lenovo V570(c) (44CNxxWW) BIOS...
Last Post: d3m3n7r
04-22-2024 05:20 PM
» Replies: 18
» Views: 11159
[REQUEST] Lenovo Y520-15IKBN (4KCNxxWW) ...
Last Post: ati90
04-22-2024 05:02 AM
» Replies: 64
» Views: 36997
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: SteamTug
04-22-2024 04:24 AM
» Replies: 1734
» Views: 545543
[REQUEST] Lenovo G410 (79CNxxWW) Whiteli...
Last Post: Dudu2002
04-22-2024 03:58 AM
» Replies: 53
» Views: 10787
Asus h110m-a & xeon e3-1280v5
Last Post: Brutoloco
04-21-2024 08:22 PM
» Replies: 16
» Views: 558
[REQUEST] LG GRAM 14T990 Unlock request
Last Post: riclausk
04-21-2024 12:15 PM
» Replies: 16
» Views: 4245
[REQUEST] SLIC 2.1 for ASRock 880GM-LE F...
Last Post: amijim
04-21-2024 10:27 AM
» Replies: 2
» Views: 133
[REQUEST] Dell Alienware 15 R3 BIOS Unlo...
Last Post: jason.exe
04-21-2024 03:44 AM
» Replies: 1
» Views: 187
[REQUEST] Samsung NP450R5G unlock hide s...
Last Post: magg
04-21-2024 12:54 AM
» Replies: 0
» Views: 197
lenovo e595 20nf bios spw unlock
Last Post: vsteez
04-20-2024 07:56 PM
» Replies: 0
» Views: 185

Dell Alienware Aurora R4 & Ivy Bridge-E
#1
Hi

Recently I bought Dell Aurora R4 board and Xeon E5 2609.
I put them together , but the system will not post.
I guess this probably is due to the cpu support of the motherboard.

I tried myself to to that, but no success..
Tried to extract,with phoenixtool258, from the executable the bios image. It gives me error codes: "Bad command parameter" and "failed to extract HDR file"

Here's link to bios: http://www.dell.com/support/home/en/zh/c...erId=FKCD8&fileId=3334985347&osCode=W764&productCode=alienware-aurora-r4&languageCode=EN&categoryId=BI


Could you, please, help me update cpu microde section of the bios?

Best regards,
Deebo
find
quote
#2
You can try to downgrade present bios to lower version ,like a05,you may get a
good result .

find
quote
#3
If the bios's cpu microcode doesn't include xeon e5-2609, Downgrading will be useless.
I tried to decompress older bioses(a09,a07) with same luck - "bad command parameter" and "failed to extract hdr".

I also found on the net, that via windows' cmd one should be able to extract, using command: file's_name /writeromfile or /writehdr file. result is "bad command parameter".
I am trying to do the extraction on win7 64 bit, could this pose a problem?

I am newbie, so please any advice will be great.

regards!
find
quote
#4
Hi,
Wondering if there is someone that can help me upgrade my Alienware R4 desktop with A11  with the latest support for v2 chips specifically e5-2680?


Much appreciated for any help..

Thanks
find
quote
#5
Your motherboard is based on X79 chipset.
I've found latest BIOS (A11).
It has the microcode for CPUID=306E4 version - 416, date - 07/09/2013. It's enough to boot E5-2680 v2.
Note that Core i7-4xxx and Xeon E5-26xx v2 for LGA2011 use common microcode.
find
quote
#6
Hi. We're trying to get the chip below (QE2T) to run on the Alienware Aurora R4 running on A11 bios.

   

We've also tried the following Ivy Bridge-E ES processors: QE83 (i7-4960X) and QE5F (E5-2680v2), and they don't work.
Ivy Bridge-E QS and retail processors work just fine though.

The said Ivy Bridge-E ES processors including the QE2T (E5-2687Wv2) work just fine on the Asus Z9PE-D8 WS.
I noticed the ES processors all have the same microcode update revision: 20D.

How can we get these Ivy Bridge-E engineering samples to work on the Alienware Aurora R4?
Is it as simple as adding some additional microcode to the bios?
The image below shows the microcodes contained on both the Asus and Alienware motherboards mentioned and they appear to have the same microcode required.
CPU ID 306E4 covers all E5-26xx V2 processors and the Core i7-4820K, 4930K and 4960X, which are all Ivy Bridge-E.
Both motherboards have this microcode.

   

Any help will be appreciated.
find
quote
#7
What happen exactly when you try to boot up with these ES CPU?
find
quote
#8
(02-01-2017, 01:36 PM)DeathBringer Wrote: What happen exactly when you try to boot up with these ES CPU?

Sorry for the late reply. It just won't post. I turn on the PC and nothing happens. No sounds or anything. Nothing shows on the display.

I've already tried disabling features on the motherboard like XD-Bit and Hyperthreading and it still won't post with the QE2T.

What do you think is the problem and can it be fixed through a bios mod?
find
quote
#9
Have you Asus Z9PE-D8 WS?
find
quote
#10
Try to flash BIOS A9 or BIOS A10 and to boot up with ES CPU.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)