Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Tezzmeret
Yesterday 11:22 PM
» Replies: 681
» Views: 154529
ASUS P9D-I NON-ECC RAM SUPPORT
Last Post: Daniel6745
Yesterday 05:56 PM
» Replies: 0
» Views: 0
HP Bios Unlock
Last Post: filmmaker11736
Yesterday 02:44 PM
» Replies: 0
» Views: 0
Acer predator orion 3000
Last Post: neogamer0909
Yesterday 12:48 PM
» Replies: 27
» Views: 1870
NP300E5Z-S06AE: upgrade i5-2450m to i7-2...
Last Post: georgekevorkian
Yesterday 09:29 AM
» Replies: 2
» Views: 0
[REQUEST] Lenovo G780 (5ECNxxWW) Whiteli...
Last Post: yeahyeah
Yesterday 09:15 AM
» Replies: 963
» Views: 274416
Asus M5A78L-M LX Plus SLIC 2.1 request
Last Post: interwb
Yesterday 08:58 AM
» Replies: 11
» Views: 9715
[REQUEST] Gigabyte Aorus 15p XD Unlock
Last Post: Pratty
11-27-2022 11:37 PM
» Replies: 4
» Views: 303
ASUS P9X79 WS TPM 2.0 Module
Last Post: dynamic_duo
11-27-2022 04:37 PM
» Replies: 0
» Views: 0
Asus X670E Extreme Bios Mod
Last Post: Robr
11-27-2022 03:37 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: Tommy_1984
11-27-2022 02:10 PM
» Replies: 910
» Views: 272382
Dell Optiplex 7010 bios M.2 NVMe support
Last Post: lexa1812
11-27-2022 01:52 PM
» Replies: 1
» Views: 2252
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
11-27-2022 01:52 PM
» Replies: 273
» Views: 61439
[REQUEST] Asus ZenBook UX582HM bios unlo...
Last Post: Fluffinko
11-27-2022 01:18 PM
» Replies: 3
» Views: 474
[REQUEST] Asus x99-a 3.1 4x4x4x4x bifurc...
Last Post: molegan
11-27-2022 12:36 PM
» Replies: 14
» Views: 2146
[REQUEST] Lenovo Ideapad Z710 (7FCNxxWW)...
Last Post: Dudu2002
11-27-2022 12:08 PM
» Replies: 258
» Views: 77061
[REQUEST] Lenovo IdeaPad Gaming 3 15IMH0...
Last Post: Dudu2002
11-27-2022 10:44 AM
» Replies: 50
» Views: 12320
Acer Laptop New Keyboard , Layout Proble...
Last Post: Copersonality
11-27-2022 04:22 AM
» Replies: 0
» Views: 0
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: tempest22
11-27-2022 03:35 AM
» Replies: 164
» Views: 63583
sony vaio pcg-71712n CPU upgrade from In...
Last Post: Starlingc
11-26-2022 11:11 AM
» Replies: 2
» Views: 0

Asus Maximus VI Formula (Z87) boot from NVME
#11
(02-07-2019, 11:31 PM)Lost_N_BIOS Wrote: Here is Maximus Formula VI 1603 NVME Mod - flash via USB Flasback or method I linked above in post #8, my guide at Win-raid will work for this BIOS if you do not have USB Flashback or don't have a USB drive compatible with flashback

Hi

Thanks very much for the modified bios.

is there a way to donate for your effort

Best Regards
Flan
find
quote
#12
You're welcome! You can donate to the site from up top I think, but I personally don't have any donation things setup
find
quote
#13
Hi!!!you can re-upload the link again BIOS version to be modified, thank you very much
find
quote
#14
Hi Francinho85

give me some time to find the modded file. i will send it to you then

its over 2 years since i got it

Best Regards
Flan
find
quote
#15
Thank you Ghostrider66
find
quote
#16
Hi
I have the same request to you guys, can somebody re-upload link the modified BIOS.
or send me an email
thank you very much!
find
quote
#17
Thumbs Up 
Hi everyone. Super niceĀ  that you succeeeded in unlocking NVME M.2 to the PCIe Adaptor.
For some reason the link in #10 and #11 do not work? (http://s000.tinyupload.com/index.php?fil...5093742959)
I just ordered a Asus hyper PCIE Nvme adaptor for my good old Maximus vi Formula and ordered new 1TB Samsung Evo 970 Plus to incert the adaptor. Hope recieving the parts tomorrow so if you could post the broken link again or send me an e-mail
Thanks In advance
Regards CBangs


Attached Files Thumbnail(s)
   
find
quote
#18
Hi again if anyone can help me out it would be great.
I'm trying to install M.2 Nvme in my good old asus Maximus vi formula and have very little experince with PCIe Hiper Card V2
I have been messing up the bios all weekend with no luck, so could use a little help to solve my issue due to Bios do not detect the hyper Card V2
I run My Asus Maximus Vi formula wth intel i7 4770K (4,5GHz) and have deinstalled the Graphics Card Asus 1070GTX Gaming 8K Edition to insure Grapfict did not cause issue Seems like Graphics Card is runnig Gen 3 but go down to Gen 2 when Asus Hyper is installed. I run the system on Windows Pro (64 bit). Curently running on CPU Graphics
I read in ths thread about af bios mod or upgrad that should unlock my PCIe to make Asus Hyper M.2 card available in bios and installl my new samsung 970plus evo nvme.
If anyone have better suggestion regardig PCIe adaptor to make M.2 Available as Boot drive would be great....;-)
Regards CBangs
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)