Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Unlock Bios Lenovo Yoga Book Y...
Last Post: prypoy
Today 05:33 PM
» Replies: 2
» Views: 2112
Undervolting a Clevo P775TM1-G via the B...
Last Post: Satyre
Today 04:13 PM
» Replies: 0
» Views: 0
[Request] Adding 7th Gen CPU support to ...
Last Post: DeathBringer
Today 03:34 PM
» Replies: 3
» Views: 0
[REQUEST] Lenovo IdeaPad S145-15API (BUC...
Last Post: Dudu2002
Today 02:10 PM
» Replies: 8
» Views: 2809
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: bdivrik
Today 12:25 PM
» Replies: 916
» Views: 272382
[REQUEST] Lenovo G780 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Today 11:52 AM
» Replies: 965
» Views: 274416
Bricked Lenovo E530 during BIOS update
Last Post: macinor
Today 11:08 AM
» Replies: 2
» Views: 0
Clevo P775TM1-G BIOS
Last Post: Satyre
Today 06:58 AM
» Replies: 158
» Views: 53643
[REQUEST] Lenovo Legion T5-26AMR5 BIOS U...
Last Post: francuzz84
Today 02:52 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Hannes
Today 12:56 AM
» Replies: 2138
» Views: 520365
Acer Aspire ZS600 (IPISB-AG Rev 1.06): U...
Last Post: dient182
Yesterday 11:35 PM
» Replies: 12
» Views: 1736
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: ForTheKop
Yesterday 09:38 PM
» Replies: 82
» Views: 53045
[Request] Lenovo P580 Whitelist Removal
Last Post: Dudu2002
Yesterday 05:43 PM
» Replies: 174
» Views: 39118
[REQUEST/HELP] HP Prodesk 600 G2 SFF
Last Post: inguerreroca
Yesterday 07:56 AM
» Replies: 0
» Views: 0
[READ FIRST] Access Advanced settings th...
Last Post: tohichok
01-30-2023 10:53 AM
» Replies: 422
» Views: 553673
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
01-30-2023 06:29 AM
» Replies: 564
» Views: 144697
[Success] [Bios Mod] Dell XPS L321X EFI ...
Last Post: Maxinator500
01-30-2023 02:55 AM
» Replies: 14
» Views: 0
[REQUEST] Maingear Vector Pro 17 AMD BIO...
Last Post: razercortex
01-29-2023 09:38 PM
» Replies: 16
» Views: 1191
[REQUEST] Whitelist Removal Lenovo L440
Last Post: Dudu2002
01-29-2023 06:14 PM
» Replies: 166
» Views: 43522
[REQUEST] Samsung NP-R560-AS03 unlock pl...
Last Post: LordSven
01-29-2023 06:07 PM
» Replies: 0
» Views: 0

Asus X75VC BIOS
#11
(11-08-2018, 08:18 AM)edmeister Wrote: OK here it is:
https://www.dropbox.com/s/rio0bsf2va771fr/bk.rom?dl=0

Hi~~
Try mod mod ==>link .

find
quote
#12
Thank you so much @genius239 for taking your time here to help, but it didn't work... When I follow your instructions to drag the mod rom file over the flash bat it Reads it, asks me to Y or N, I choose Y, it Verifies to 100%, but then the window closes.
find
quote
#13
(11-09-2018, 08:00 AM)edmeister Wrote: Thank you so much @genius239 for taking your time here to help, but it didn't work... When I follow your instructions to drag the mod rom file over the flash bat it Reads it, asks me to Y or N, I choose Y, it Verifies to 100%, but then the window closes.

What message ask you yes or no ??I want ro know ,i think it should not show this message.
You can see "how to flash.mp4" to know how to do.

Or you can run cmd as administrator(it need) ,then going to folder 239_6 .
Type "AFUWINx64 bios.rom /gan" ,bios.rom=bios file name ,like i give you is bk_x75vc_mod.rom.

cmd=command prompt

find
quote
#14
OK running the CMD didn't close the window. it verified, but then nothing else happened. Nothing has changed?


Attached Files Thumbnail(s)
   
find
quote
#15
(11-09-2018, 10:28 AM)edmeister Wrote: OK running the CMD didn't close the window. it verified, but then nothing else happened. Nothing has changed?

No any changes on bios screen??could you see it ??
It seems update successful ,but the message are not same with my environment.

find
quote
#16
Nope. No changes whatsoever on BIOS screen. It remains exactly the same.
find
quote
#17
(11-09-2018, 01:21 PM)edmeister Wrote: Nope. No changes whatsoever on BIOS screen. It remains exactly the same.

It's strange .
I think most possible is that bios isn't write successful .
The message screen you provided is different with common afu flashing ,but it said all done ,so????
Could you try dos version afu again ,the same command type.(/gan)
https://www.file-upload.com/m12st1c0cekb

find
quote
#18
Not working at all this time, it gives this message:


Attached Files Thumbnail(s)
   
find
quote
#19
(11-09-2018, 08:59 PM)edmeister Wrote: Not working at all this time, it gives this message:

.....

Afudos need run at dos environment ,and i didn't tell you put it on the 239_6 folder.
It is an independent app on dos.
You need make a usb dos  bootable stick  ,there are many guide on internet you can google information.
When you going to dos environment ,the same command "afudos [censored].rom /gan" .
Afuwin=run at windows ,afudos=run at dos.

It seems need spend long time to solve this mod request but .

I tell you a tip when you use command prompt ,you can put file on other root folder ,for an example you put 239_6 folder on d:\
You only need some simple command to change current folder without use complete path  ,you can see below image.
https://i.imgur.com/ei5JWgT.jpg

Now you get current folder on d:\239_6 ,you can direct enter any commands now ,like bk.bat .

find
quote
#20
OK thanks again. Please give me some time, and if I manage to get it done I will get back to you...
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)