Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus eeeBOX B206 AHCI
#1
Hi,

Would it be possible to unlock AHCI in the B206 Bios?

The original ROM can be found on:
http://dlcdnet.asus.com/pub/ASUS/Digital...6/0801.zip

Thanks in advance!
find
quote
#2

.rar   0801ahci.rar (Size: 547.69 KB / Downloads: 11)

Test and tell me Smile

Look in Advanced Wink

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#3
(11-16-2011, 04:28 PM)camiloml Wrote: Test and tell me Smile

Look in Advanced Wink

Hi!

Thanks for the fast reply!
Just flashed the bios, but under andvanced nothing seems changed. Can't find any AHCI enable option.
find
quote
#4
Don't you see "Configure SATA as" option in root of Advanced?

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#5
(11-16-2011, 05:33 PM)camiloml Wrote: Don't you see "Configure SATA as" option in root of Advanced?

Nope Sad
find
quote
#6
Strange, will review it later Wink
Please post bios screenshots for me


Test this one.

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#7
Just flashed you second version.
This totally doesn'tt work, when I press 'DEL' to enter the bios, it gives me 'WAIT...' and goes back to the POST screen.
The system boots fine, but there is no way to get into the BIOS settings.
find
quote
#8
Ooops, sorry, will then sacrifice another hidden option and move the ahci config there. Gimme 10 min Smile
Ok, 10 min later... Smile


.rar   0801ahciv3.rar (Size: 547.68 KB / Downloads: 30)

This one should have "Configure SATA as" option in place of "Onboard LAN Bootrom" into the Advanced->Onboard Devices Configuration.

Wink

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#9
Hi!

Now i'm able to select IDE/RAID/AHCI. But no matter what I choose, the mode still seems to be IDE. Devices doesn't show up as AHCI in Win XP.
find
quote
#10
We are going foward then Smile

I hope next verseion will be tha last Smile

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in