Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus m2a-mx am3 support MOD
#1
Hello! I have an Asus m2a-mx board and an Athlon II x4 620 (c2) processor. On the latest version of the BIOS, the processor is displayed as "AMD unknown processor", but it works fine in Windows. I tried to replace the" p6 micro code "in mmtool from the more recent Asus m4a78, but the processor was still displayed as"unknown". Please help! Thank you in advance! BIOS 0904 attached


Attached Files
.rom   M2A-MX-ASUS-0904.ROM (Size: 1 MB / Downloads: 2)
find
quote
#2
Make TXT-report of CPU-Z with your Athlon II X4 620 installed, zip and attach.
find
quote
#3
(10-29-2020, 03:50 PM)DeathBringer Wrote: Make TXT-report of CPU-Z with your Athlon II X4 620 installed, zip and attach.


Attached Files
.zip   CPU-Z_report.zip (Size: 9.31 KB / Downloads: 3)
find
quote
#4
AGESA in stock bios 3.1.6.0. As i understand - need 3.5.3.1
find
quote
#5
This motherboard is too old to add support for this CPU.
find
quote
#6
(10-29-2020, 04:28 PM)DeathBringer Wrote: This motherboard is too old to add support for this CPU.
so it also works properly with this processor. Even power saving works. Only displayed as "unknown processor". Can't this be fixed somehow?
find
quote
#7
It can be fixed. But the price of this work is much more then the price of new motherboard.
find
quote
#8
ok. if it is difficult to implement. that's not necessary. let it live out its life with this processor in the form in which it is. Thank you for your quick response!
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in