Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BIOS NEEDED] Mercury PIG41S motherboard
#1
Need a hacked bios of this. AMI BIOS v 8.00.15
Mercury G41 motherboard LGA775
ID. WBG41000
BUILD DATE.03/19/12

V02.63 Copyright 1985 to 2008, Americanmegatrends
Mobo. Mercury PIG41S
Win board:W83627DHG-P
find
quote
#2
Probably nothing to unlock, make a dump of the BIOS with AFU, from command line or DOS
AFU /O bios.bin

https://ami.com/en/download-license-agre...tility.zip
find
quote
#3
After that what to do?
find
quote
#4
Upload dump here attached or to file host and post link, then I will check for you.
find
quote
#5
My bios is corrupted...psst! Can anyone help e with that matter?
find
quote
#6
W83627DHG-P.....win board version
Model PIG41S
LGA775
find
quote
#7
Post a screenshot of third (Mainboard) tab of CPU-Z with supported CPU.
Attach a good photo of this motherboard.
find
quote
#8
What happened? You need CH341A programmer (And SOIC8 test clip cable) to fix probably, unless your board has recovery or bootblock jumper
find
quote
#9
I flashed the wrong bios...now it boots up and gets stuck in windows logo...
find
quote
#10
If you see windows logo, then BIOS Is ok maybe! Enter BIOS and change SATA Settings, to either AHCI or IDE, etc, what you had set before.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in