Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BIOS updating imedia s2870
#1
Hello!

I have a big problem with my mobo..
Problem is with update bios.
I tried all the ways. Flashing from windows does not work, and does not work with DOS.
The motherboard is from Acer but produced by Pacard Bell
I tried BIOS from Acer and Pacard Bell but no result.
It is interesting that the same version of the BIOS that currently exists on the motherboard is loaded without any problem.
The problem is only with the update.
Do you have any way to solve this?
Or some unlocked BIOS after which you can update it?

I need an update to UEFI to use the new graphics card - Asus Rog Strix Rx480 O8G-Gaming.
Very sorry for my bad english..
I tried to update to P11-A1(Packard Bell) with *cap and *4M, and witch P11-A3.cap (Acer) but no result.
Only result is:
- in Windows - 3 - Error: ROM file size does not match existing BIOS size. (AMI AFU for Aptio 4)
- in DOS mode - 30 - Error: Problem with opening file.
Legacy USB support is enabled - tried witch "floppy" and "drive" setting.

Mobo specs. :

On the plate:
Acer Inc. H61H2-AD

In CPU-Z (mobo):

Manufacturer: Packard Bell
Model: imedia S2870
Chipset: Intel Sandy Bridge
Southbridge: Intel H61

BIOS:

Brand: American Megatrends Inc.
Version: P01-A1
Date: 05/18/2012.



Thank You very much for your help.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in