Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
Last Post: jesusdmc
Today 07:21 AM
» Replies: 14
» Views: 1327
HP Elitebook 845 G9 Whitelisted WWAN Car...
Last Post: natzzzy9119
Today 02:28 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo B590 (H5ETxxWW) Whiteli...
Last Post: vidziok
Today 01:38 AM
» Replies: 260
» Views: 58545
[REQUEST] Sony VAIO VPCS13 Series (R2100...
Last Post: jesusdmc
Yesterday 09:59 PM
» Replies: 17
» Views: 8137
[REQUEST] MSI Modern 14 B10MW-640 WiFi W...
Last Post: ppujols96
Yesterday 02:32 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo Thinkpad T500 & W500 (6...
Last Post: Grime1010
Yesterday 02:30 PM
» Replies: 33
» Views: 10094
[Request] Adding 7th Gen CPU support to ...
Last Post: mihauuu
Yesterday 11:20 AM
» Replies: 7
» Views: 0
[REQUEST] Lenovo Legion 5 (EFCNxxWW) BIO...
Last Post: Dudu2002
Yesterday 10:32 AM
» Replies: 32
» Views: 9771
[Request] GB-BRR7H-4800 CPU Power Limit
Last Post: Benchlab432
Yesterday 09:15 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo IdeaPad Z480 & Z580 (5F...
Last Post: memisb43
Yesterday 08:04 AM
» Replies: 563
» Views: 137922
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: lnikon
Yesterday 06:06 AM
» Replies: 329
» Views: 111898
[REQUEST] Lenovo Ideapad Flex 15 unlock ...
Last Post: Dudu2002
Yesterday 05:10 AM
» Replies: 1
» Views: 0
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: brickhayabusa
09-30-2023 07:06 PM
» Replies: 1989
» Views: 394338
[Request] EVOO Gaming 15 (EG-LP5-BK) BIO...
Last Post: zvaniel4o
09-30-2023 10:09 AM
» Replies: 50
» Views: 7049
I flashed my BIOS now Win7 wont load. I ...
Last Post: Tom86
09-30-2023 05:57 AM
» Replies: 2
» Views: 0
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: Dudu2002
09-30-2023 03:11 AM
» Replies: 84
» Views: 53045
[REQUEST] Lenovo ThinkPad L430 (G3ETxxWW...
Last Post: Dudu2002
09-29-2023 05:43 PM
» Replies: 66
» Views: 19711
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: Dudu2002
09-29-2023 05:41 PM
» Replies: 18
» Views: 0
Whitelist removal and hot plug activatio...
Last Post: Gilman.hv
09-29-2023 03:57 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: bypierree
09-29-2023 05:30 AM
» Replies: 1712
» Views: 520365

Bios Award Gigabyte GA-MA790XT-UD4P problem
Hi guys, I'm new to this forum, I'm an Italian girl, sorry for my English... Even though I'm a woman, I've always made do with my PC, I assembled them myself. Now I have a problem, in a desktop computer I have the Gigabyte GA-MA790XT-UD4P motherboard, with an amd Phenom II x4-960T processor, as bios I have the latest official one (F8 version) and it works well. In recent days I got a USB 3.1 switch to use the same keyboard and mouse on my two computers. The problem is that on this PC, when I have the Logo (POST) the keyboard connected to the switch is unfortunately not yet recognized and therefore I cannot, for example, open the boot menu (I have different operating systems on multiple HDs). Here are the tests I did: with the keyboard connected to the switch, as mentioned during boot it is not recognized, but when Windows is started the keyboard works perfectly; with the keyboard directly connected to the PC (without switch), it is recognized during boot and therefore works; I tried with a later beta version of the bios (F9b), but the switch is not recognized. I then tried to enter the previous bios (F7) and with this the switch is recognized in the POST regularly. So when Gigabyte switched from the F7 bios to the F8 bios they created this problem. Looking at the two bios, I see that in the F7 the 'USB keyboard support' item was present, but no longer present in the subsequent F8. Maybe that could be why the switch with the latest bios doesn't recognize me.
You might say, use the previous F7 darks so the switch works in the boot... The problem is that with the F7 bios the Phenom II x4 CPU is not fully supported, it will be fully supported with the F8 bios (in fact with F7 it is recognized in the bios as 4 cores, with a frequency of 800 MHz etc.).
Since I'm a girl who wants to solve problems myself, I already tried using Awdbedit 1.0 software, but my bios are all in exe format, not bin. So I'm already stopped.
Do you think I could be able to get this switch USB hub recognized in the F8 bios boot?

I forgot: I asked to Gigabyte factory for help, they told me that support has ended on this old product...

Thanks guys, greetings from Italy Shy

Forum Jump:

Users browsing this thread: 4 Guest(s)