Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bios chip turns off laptop
#1
Hello, I recently bought a mainboard to replace another one that has an i5 processor (for video problem), the fact is that when turning on the computer a black screen appears with a white line.

I unsoldered the bios of my i5 mainboard and soldered it on the purchased mainboard.
What happens now is that when I turn everything on but it turns off (after 1min), I've changed thermal paste and it's still the same.
I have read that the mainboard with the old bios can give problems with other processors newer. I've also flash .bin to the new one and happen the same

My mainboard i5:       MB K000092520 WK A13K
                                LA 5322P, bios V2.20
the one that I bought: MB K000092520 WK A02K
                                 LA 5322P, bios V1.20

I ask if anyone can help to modified with some mod to recognize my processor i5.

PS: Attached 2 bios files of mainboards:

http://www.mediafire.com/folder/cqxaq4qv...nma/shared
find
quote
#2
Tell sSpec of your i5 processor.
find
quote
#3
(06-09-2018, 07:24 AM)DeathBringer Wrote: Tell sSpec of your i5 processor.

Hi, is I5-430M (SLBPN)


thanks for answering


Attached Files Thumbnail(s)
   
find
quote
#4
File new bios.bin is corrupt.
You need to write both chips: BIOS ROM(U13, 4MB) и EC ROM(U22, 256KB).
find
quote
#5
(06-10-2018, 05:03 AM)DeathBringer Wrote: File new bios.bin is corrupt.
You need to write both chips: BIOS ROM(U13, 4MB) и EC ROM(U22, 256KB).

Both chip with the same .bin file?
find
quote
#6
(06-10-2018, 06:01 AM)Norvator Wrote: Both chip with the same .bin file?
No, of course. Read contents from native motherboard.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in