Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Core 2 E8400, no post after microcode update
I have an old Acer t671, this computer has an ATI SB600 SR600 based motherboard. I tried to install a core 2 e8400 (wolfdale) but I was not getting any post. So I put back the old core 2 e6320 and updated the microcode on the bios with cbrom software, I flashed the new bios and resatard and it still works. I tried to backup the bios from the Mb to check if the microcode was there and it was, I used intelmicrocodelist.exe to check that.
However I get no post if I install the e8400 cpu. The cpu should be supported, there's this asrock motherboard based on the same chipset that supports core quad etc:

Any clue?
What's PCB version?
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with supported CPU.
chriz74, try my modified bios. Update with Bootblock for pass of Wolfdale cpu core.

.zip (Size: 355.44 KB / Downloads: 0)

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in