Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP]Recovery flashing Insyde BIOS on a Sony Vaio VPCEH25EN
#1
Hi community members & modders,


before I flash a modded bios, I wanted to be sure that I can do a BIOS recovery but as it turns out I can't [Image: sad.gif] .
I followed the recovery guide here.
  • Extracted the BIOS .ROM file from bios update for my model from sony's website.
  • Renamed it to HK1X64.fd ( phoenix tool said "Recovery filenames are: HK1X64.f?", so i gues I renamed it right?).
  • Formatted my USB FAT32 and copied the HK1X64.fd in root directory.(there's no other files in USB)
  • Turned off my Laptop, disconnected power cable and removed the battery.
  • Inserted the USB.
  • Pressed Win+B.
  • Connected power adapter.
  • Pressed power button.
  • After the LED turned on I released the keys.

My laptop just booted to OS.
tried different key combinations like fn+B, fn+esc unfortunately nothing worked.

It seems to me that my laptop isn't entering the recovery mode it doesn't even look for the system files on USB, although the light on USB blinks a few times.

System Manufacturer: Sony Corporation
             System Model: VPCEH25EN
                     BIOS: InsydeH2O Version 03.60.51R0200Z9 (type: BIOS)
                Processor: Intel Core i3-2330M CPU @ 2.20GHz (4 CPUs), ~2.2GHz

Any help will be highly appreciated.

THANK YOU.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in