Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
HP MCP61PM-HM (Nettle2) 5.27 With Unlock...
Last Post: pitbull71
Today 05:50 PM
» Replies: 851
» Views: 653170
[Request] Lenovo T540p (GMETxxWW) BIOS U...
Last Post: Dudu2002
Today 05:22 PM
» Replies: 69
» Views: 22286
[Request] fujitsu siemens esprimo q5030 ...
Last Post: Dj-Elroy
Today 04:13 PM
» Replies: 4
» Views: 446
[REQUEST] Lenovo Yoga 2 Pro (76CNxxWW) W...
Last Post: bradfordtsf
Today 03:52 PM
» Replies: 991
» Views: 250162
[REQUEST] Lenovo Thinkpad Edge E440 & E5...
Last Post: Dudu2002
Today 02:06 PM
» Replies: 206
» Views: 56646
HP DV6835NR Modded Bios F58 30CCF58
Last Post: volts_l
Today 01:48 PM
» Replies: 1
» Views: 517
[Request] EVOO Gaming 15 (EG-LP5-BK) BIO...
Last Post: nyaktoo
Today 01:48 PM
» Replies: 9
» Views: 967
acer Predator PH315-53 bios unlock reque...
Last Post: Dudu2002
Today 01:48 PM
» Replies: 2
» Views: 71
[REQUEST] Sony Vaio VPCEH & VPCEJ series...
Last Post: djcanecas
Today 12:21 PM
» Replies: 268
» Views: 67682
Request for Memory no memory detected er...
Last Post: Maxinator500
Today 06:54 AM
» Replies: 9
» Views: 574
[SOLVED] Lenovo E545 (HRETxxWW) WiFi + B...
Last Post: rjchute
Today 05:52 AM
» Replies: 272
» Views: 52739
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: rmike
Today 03:16 AM
» Replies: 859
» Views: 203978
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: draklrd
Yesterday 07:31 PM
» Replies: 116
» Views: 38884
Bricked HP Envy 17 by0334ng
Last Post: jimh.
Yesterday 11:15 AM
» Replies: 0
» Views: 90
Dell Vostro 3580 Bios Unlock
Last Post: diamodgift
Yesterday 09:38 AM
» Replies: 6
» Views: 808
how to flash Insider_BIOS with fd flie
Last Post: diamodgift
Yesterday 09:17 AM
» Replies: 10
» Views: 260
Request: UEFI mod Bios for Precision T35...
Last Post: ITronLegends
Yesterday 06:59 AM
» Replies: 53
» Views: 8574
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 06:35 AM
» Replies: 1206
» Views: 176308
[REQUEST] Lenovo B590 (H9ETxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 05:12 AM
» Replies: 752
» Views: 104467
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: neoxbit
Yesterday 05:09 AM
» Replies: 692
» Views: 108671

Hp envy 15-j104el modding help
#1
Hello!

First off all, this is not a proper bios mod request, but this seemed the most appropriate section to post to me. So feel free to move the thread if it doesn't pertain here. EDIT: i just saw i posted this in the phoenix section, obviously it was intended for the insyde section. Mod can you move it? Sorry!

Ok i have a lot of question, let's start:

I'm trying to mod Bios version F.56

I want to mod the dedicated graphic card module. Steps i've taken:

1) unpacked the bios archive in C:\
2) Tried to open the two .fd files in phoenix tool. It doesn't open them.
3) so i used the hp insydeflash to make a usb recovery flash, and here i found two .bin files and two s12 files. Phoenix tool read the bins, succes.
4)I unpacked all modules, found the dedicated graphics modules, modded them with nvidia kepler tweaker tool and repacked them in two new bin files.
5) copied the two bin in the insyde flash directory and deleted the original. Inside flash doesn't recognize them.
6) changed the exension from bin to .fd. Insyde flash recognize them (it shows bios rev f.56) but doesn't let me flash because of the dreaded signature error.
7)tried to put the modded files in the usb flash recovery and flash from recovery with windows button+B at boot. Nothing happens, screen remain black (i don't have the hp tools partition on disk).
8) modded the iscflash.dll. Found 5 referenced error strings. Modded all 5 jumps to not display the error.
9) tried to flash, nothing, same signature error. I've run out of options.

I need to be able to flash that module but i can't. I also know my bios is rsa signed, but i wonder if it brick my pc if i only change values in the gfx module. Does the pc brick only if you change something like the whitelists or is sufficent to change a little things like this to brick it?

Well this was long, i hope i have explained myself well. If you have furter questions please ask.

Thanks to whoever will help!

EDIT: i forgot, i even tried to flash from a freedos disk without success
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)