Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I have a BIOS issue w/ new laptop
#1
I bought a nice new laptop and went to the bios to enable virtualization....and it is no where in the settings.  It actually seemed like most settings were not accessible.  I tried pressing "A" for advanced settings when the BIOS loaded or even FN + tab 3x  and that didn't work either.  I have no clue why this BIOS would be so lite.  Its a ryzen 9 3900x.  I uploaded some SS of my system information.  I am unsure if i need to flash a new more updated bios or a moded bios.  But i need Virtualization enabled on my laptop. :-(  Can someone please help me? I would be greatly indebted to you.


Attached Files Thumbnail(s)
       
find
quote
#2
(09-09-2020, 05:44 PM)rossdret Wrote: I bought a nice new laptop and went to the bios to enable virtualization....and it is no where in the settings.  It actually seemed like most settings were not accessible.  I tried pressing "A" for advanced settings when the BIOS loaded or even FN + tab 3x  and that didn't work either.  I have no clue why this BIOS would be so lite.  Its a ryzen 9 3900x.  I uploaded some SS of my system information.  I am unsure if i need to flash a new more updated bios or a moded bios.  But i need Virtualization enabled on my laptop. :-(  Can someone please help me? I would be greatly indebted to you.

you may want to do a search or go to the hardware manufacturer for support
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in