Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Insyde h2o bios [REQUEST] intel gfx on/off
#21
Yes it is my papal id there Smile
I'll take a deeper look into your BIOS to see if i can solve this problem

For your questions, probably yes, the changes will be saved, also, it is possible to recover in case of brick, resetting CMOS memory

I also want us tp try another kind of mod...

Flash OEM, and then backup with this tool:

https://hostr.co/WsH11fE0qFtj

Run as admin, upload result.rar
And also thanks for the willing on donating Smile

find
quote
#22
Awesome mate will send to u the 1st the next month Wink

Sounds great, would be cool to get it working everytime.. ^^
After i flashed the oem i see when loading into the bios the underscroll _ for half a sec and it loads into bios.. just in case u can use it for anything, it seems like its the loading of the modded bios wich fails the second time..! remember im a noob so i only tell what i see and think Tongue

i can try see if i can change a minor thing at the first bootup of the mod bios to see if it saves it, dunno if it can help uu into what could be wrong but would be nice to see if it does save it Smile)

So here is the result from the backup tool.. Smile
http://www.sendspace.com/file/sigv2m
find
quote
#23
New try

https://hostr.co/BmxKykBp4bv5

flash from pure DOS bootable usb pen stick
u can use rufus to create one freedos bootable USB (google it)

find
quote
#24
Thats the one i already use Wink used hp boot tool tho but its win98 dos so should work the same right?Smile

Hmm a weird thing is that after all this flashing my cpu fan runs full speed all the time, but my cpu scales down to lowest Tongue how do i cmos reset? is it the old battery out trick or is there some other way? Big Grin

okay i tried this one dos_bkp i get to dos from my usb then i use flash.bat like before, and it reads bios and save a bootlog is this one u need from me.? Smile there is no changes in the bios menus tho..

after rstart the fan problem stopped, so might jsut be a restart needed for tha Tongue
find
quote
#25
THe flash gone well? I changed Main for Advanced, if you got to flash it well the menus would've changed

find
quote
#26
think i will call it a day, have to drive 150km tomorrow to get home so need the sleep.. D:

Here is the things i got from running the dos_bkp u send me.. Smile

http://www.sendspace.com/file/qpy9na

hmm i flashed the one u sen where theres a file named bios.bin but nothing happened.. i used the command flash.bat should i do it in a nother way? Smile

I just tried to reflash using the flash.bat, the thing i see on screen is read current bios.rom and it seems like its saving current bios to bios.bin on the usb-key.. before when using the other method it said (writing new) bios and started to write bios and so on..!
Could it be because it backing up instead of writing via the command now?

I will be up a little longer so just write i will update site Wink

To the answer of u question. flash went through but no changes in menus.. :'(

but as i write above it dosnt seems to flash it but instaed backing up current rom
find
quote
#27
Why you say so?

find
quote
#28
ehm i think i write to many posts to make it clear for u what happens XD i will try to sorten it out in this one Smile

I downloaded the file u sent to me named NBLB5_DOS_BKP_MENUS
put it on my usb-key with DOS bootable on
i try flash with this file
when i flash it tells me "reading current bios.rom" -> so it seems like it read the bios.rom already in bios and back it up.
after it finishes i restart and go into bios and no changes has happend.

before with the other flash the one named "COMPAL_NBLB5_F10_MENUS_GENERAL_3" and pre's
when i flash it tells me "writing to bios" -> this must mean it flashes new bios.rom to bios if im right.!

I hope u understand what i mean else tell me what so i can try tell it in other way Wink
find
quote
#29
ok, then try this, instead of running flash.bat, run
flashit.exe bios.bin /ALL

find
quote
#30
ahh kk will do right away Wink

Okay this time i was able to flash new .rom, but at end when it finsihed update it didnt said "EC updateing" as it did the other times with the security trick, and kinda froze so i couldnt ctrl+alt+del to restart or even use pwr button to turn off so i had to remove batt and ac to kill it.

No changes in the bios menu, what does EC means? i try to flashit.exe /h and i can see that EC have some options but non of them makes me able to update it, and other than that i wasnt able to write again after bios update as it froze..
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in