Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lenovo z710 black screen on boot (bricked)
Long story short: I turned off integrated graphics in bios and now the laptop doesn't boot. Black screen is shown, it doesn't load, doesn't enter bios and keyboard isn't working. 
Things that I already tried:
1) Removing CMOS battery (also together with ram and SSD). 
2) Flashing the bios via Fn+R. It seems that flashing didn't start. If it's a solution, please provide me with some good instruction. 
3) Rapidly pressing F2, then F9, Enter, F10, Enter. The laptop doesn't load and doesn't enter into BIOS. 
The bios was modded. Originally I needed to replace Wi-Fi adapter and it didn't work without removing whitelisting. And then after one month I made this mistake with graphics. 
Please help me with fixing it. 

Thank you very much in advance.
Hey i don't know if you tried already but you could remove CMOS battery and also remove the laptop battery. Then keep pressing the power button to be sure that everything is discharged.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in