Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MCP61PM-HM (Nettle2): AM2+ Support
#11
are you able to get back to the original bios? :S

Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
quote
#12
(05-21-2010, 03:14 AM)1234s282 Wrote: are you able to get back to the original bios? :S

Admin

I am still using the modded bios Motherboard. I didn't try any other bios as I am not sured ?

I just modded as per the instructions and tried to put in AMD Sempron 140 CPU but it just didnt run so I put in the previous AMD Athlon X2 6000+ 3.1GHz Dual Core CPU, and still using the same....?

Kindly help plz..
find
quote
#13
Oh , i misread your post. Thoughtthe black screen was because the mod got corrupted.

Il have a look around for you on this Smile

Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
quote
#14
erm , are you using the HP OEM bios or the official Abit Retail one? It was discovered that these HP OEM boards run the retail Abit bios just fine Smile

Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
quote
#15
(05-21-2010, 07:33 AM)1234s282 Wrote: erm , are you using the HP OEM bios or the official Abit Retail one? It was discovered that these HP OEM boards run the retail Abit bios just fine Smile

Admin

Well I was having OEM HP MCP61PM-HM Motherboard and I modded it as per the instruction over this website i.e., "with ABIT BIOS image". Bios modded successfully and I am currently using it perfectly.
But in actual I modded the bios in a hope that it would be able to support AMD Sempron 140 \ 2.7 GHz \ AM3 Socket Processor.

I really need it to run as I am having about hundreds of OEM HP Motherboards and I really want to mod them to run AMD 140 Smepron Processor. Please it's a humble request to everybody.
find
quote
#16
Right well ive found a Gigabyte award bios that DOES support the Sempron 140 so i took the microcode out of this bios and inserted it into the abit bios.

http://dl.dropbox.com/u/747181/TEST%20Se...34s282.zip

Flash this bios at your own risk!

Best of luck!

Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
quote
#17
Hey 1234s282,

Can you also upload the Gigabyte board you used and its documentation? If it is similar to our specs, we may try and flash it stock to see if we can add it to our retail collection. Also did you replace AGESA with the microcode?

TheWiz
www find
quote
#18
Thewiz,

no , i didnt replace AGESA and i cant remember what the board was! Sad

Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
quote
#19
Hi,

Fist of all, sorry for my bad english...

I have install with success ABIT Bios (from http://www.bios-mods.com/forum/Thread-HP...ng-Options) for my motherboard MCP61PM-HM (Nettle2).

With this new bios, I run successfully windows (with the older bios too).

My actual processor is Amd Sempron 3800+.
But when I install the amd phenom 9450e 65w, the pc don't boot (black screen).
I have the same pb with amd athlon ii x2 250.

I have an error when I trie to flash the bios with this file : http://dl.dropbox.com/u/1525839/Bios/527MOD%28N%29.bin
(i use awdflash bios.bin /py /sn /cc / cd /cp /wb /r or awdflash bios.bin /py /sn /f /cc /r, but all of them failed).

Is it an issue ?

Thanks in advance.

Regards
find
quote
#20
hello, I would reinstall the original bios, because the amd 64 x2 5200 + does not work either with the new bios, while the processor is compatible with my motherboard. with the new bios, my AMD Sempron 3800 + is working properly.
on the HP website, there are only a bios update that will not install because I no longer have the original bios. if you have a solution that would be great ...
thank you
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in