Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OptiPlex 360 380 760 780 960 Xeon LGA 771 E0 1067A Microcode
#31
Leaving my case aside (with the e5335), wouldn't it be ok for everyone with the 1067a xeons to have the ucode platform 44 ?
shouldn't that cover also 01 and 10 ?

just asking here, I haven't figured out how the platform mask works.
find
quote
#32
(03-25-2016, 07:18 AM)mgabi Wrote: shouldn't that cover also 01 and 10 ?
No, It's bits mask.
01 - platform 0
44 - platform 2 & 6
10 - platform 4
1067a mask 44 - 45 hm CPU for 771 socket.
1067a mask 01 & 10 - 45 hm CPU for 775 socket.
find
quote
#33
(10-17-2014, 03:04 PM)cerverappz Wrote: O380-A07 1067A-771.exe (3.36MB) https://www.sendspace.com/file/34i5ta

Hello,

Could someone please explain how do I flash modified BIOS for Dell Optiplex 380 on PC that does not have Windows installed?
I was trying to boot from USB drive into DOS but then package won't run.
Original Dell package runs from DOS very well but how do I run this modified one ?

Thanks.
find
quote
#34
I don't know how use this mod in DOS, but I can create my own mod (for DOS & Windows).
find
quote
#35
(04-04-2016, 06:06 AM)DeathBringer Wrote: I don't know how use this mod in DOS, but I can create my own mod (for DOS & Windows).

Thanks for reply.

Could you please help me to add a Xeon E54XX microcode into original Dell BIOS for O380 attached?


Attached Files
.zip   O380-A07.zip (Size: 960.94 KB / Downloads: 5)
find
quote
#36
Version A06 & A07 have the digital signature. I've made mod for version A05.
find
quote
#37
(04-04-2016, 08:04 AM)DeathBringer Wrote: Version A06 & A07 have the digital signature. I've made mod for version A05.

Thank you.
I've tried your bios and it works but CPU is not very stable under ESXi. And I think some instructions are missing like SSE4. Not sure if it is caused by older Bios or not ?
find
quote
#38
What is S-spec of your CPU?
Post screenshot of CPU tab of CPU-Z.
And download Coreinfo, run it command line and post results.
find
quote
#39
Sorry for confusion SSE4.1 is recognized by Linux on Dell. As well as other instructions. I guess instability may be caused by weak cooler (orig CPU was Pentium E5800). New CPU is Xeon E5430 which has 20W higher TDP.

I attach HW dump from Linux.


Attached Files
.docx   Dell_0380_Xeon_dump.docx (Size: 15.45 KB / Downloads: 4)
find
quote
#40
You have Xeon E5430 stepping C0 with CPUID=10676, package Socket 771 LGA (platform ID = 6h). Native BIOS version A07 has latest microcode (version 60F, 09/29/2010) for it. You don't need any mod.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in