Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Possibly Bricked G500 Due To DVMT Pre-Alloc Increase to 1024
I have a G500 laptop with a recently upgraded i5-3340m inside.

I originally bought the cpu and did the bios-mod for hackintosh. I was having some graphical glitches on sierra and read that you could fix it by allocating more than the original 64mb ram. I tried increasing it to 512 (Already too high for comfort), but that didn't work. Hence, i upped it to 1024. BIG MISTAKE! Now it won't even post. It is on a boot loop. I have tried many things:

  1. Remove battery, hold power button for 20 sec, then boot back up. Nothing
  2. Reset CMOS by unplugging CMOS battery for over 3 hours. Nothing
  3. InsydeH20 recovery. Fan spins loud, but does nothing from there. USB flashes 2 times. No beeps.
Is it possible I fried the CPU? I have the original CPU, but I don't want to risk frying it. I know about the EEPROM method, but I really don't feel comfortable taking the chip off, reprogramming it, and reseating it, based on the numerous guides I've seen with all different methods of taking it off.

If you would like me to upload a video, I will.

Thank you,

UPDATE: I Figured out that it is not detecting the ram, since it acts the same with 2 sticks in, one stick in, and no sticks in.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in